Help Thread Closed.

Discussion in 'Bukkit Help' started by Orcem12, Jul 21, 2011.


Did I Help you? Answer After I help please.

  1. Yes

    16 vote(s)
  2. No

    3 vote(s)
  3. I didn't get a response

    5 vote(s)
Thread Status:
Not open for further replies.
  1. Offline


    Yup what have you done so far?
  2. Offline


    What do you mean? Like do I put the extension for the java.exe in the servers .bat?
  3. Offline


    Find where your Java.exe is located

    EDIT: bbl
  4. Offline


    I moved the Permissions folder somewhere else (as opposed to copying it, renaming it, and then deleting the original), and deleted the Permissions.jar. I installed stock from the one I downloaded earlier, and ran the server without configuring groups.yml or users.yml. It booted and ran fine, error-free. After I copied the old groups.yml in, errors cropped up again.

    Then, I realized I didn't copy groups.yml, I actually copied over the old users.yml. After replacing those with stock and replacing groups.yml, it booted fine.

  5. Offline


    I have just recently downloaded bukkit, and I can go into my server fine but when my friends try to go on they get an error saying they cant connect. I am using Hamachi and have the right IP in and so do they, they are also connected with Hamachi. Now after a little while of looking around I found out that it has to be my firewall that is blocking my friends from joining my server. Please help me I dont know how to unblock it from the firewall?​
  6. Offline


    ok, I did what you said and the server started up, but I still can't connect from my other computer, neither from the normal IP or the Hamachi IP. same Connection timed out: connect error

    EDIT: You don't need to port forward using Hamachi right? I think spotted snail is having the same problem I am

    I even turned off my firewall, nothing still

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: May 17, 2016
  7. Offline


  8. Offline


  9. Offline


  10. Offline


    I get an error: c whenever I try to ban, someone. Is this essentials related?
  11. Offline


    NQ, How to do a multi world, when i try to go to my mainworld it says Unknown world.
  12. Offline


  13. Offline


    I've been running a vanilla minecraft server for me and my friends without any problems, but when I started using craftbukkit nobody can connect to the server. I'm running it on the same port as the old one (9001), and i'm not using Hamachi. The only way that I can connect is through localhost. Any suggestions?
  14. Offline


    A friend had a server working before the pistons update came. Now nor him or I can join his server. He has x64 Windows 7 latest java and all that jazz. His portforward is still there and he can't even join with his LocalHost Ip. Just says connection refused and nothing comes up in the cmd box for bukkit.

    Here's his Java versions;
    java version "1.6.0_24"
    Java(TM) SE Runtime Environment (build 1.6.0_24-b07)
    Java HotSpot(TM) 64-Bit Server VM (build 19.1-b02, mixed mode)
  15. Offline


    Okay I have a dandy for you. Server works fine..i have added and deleted a number of plug-ins they all seem to have worked fine (always using multiplay's built in interface) My permissions seem to have all be working. However when I try to get iConomy Chestshop to work its simply behave's like it is not installed at all. I know iconomy is installed and working it was used for Bettershop (global shop) and has since been removed. I wish I had a guess why it wont see this plugin. I have tried permissions in different places; just no recognition of this plugin. Below are my permissions:

    All help is appreciated.

        system: 'default'
        copies: ''
        default: false
          prefix: ''
          suffix: ''
          build: true
          - 'default'
          - ''
          - 'essentials.tphere'
          - 'essentials.motd'
          - 'essentials.rules'
          - 'essentials.setspawn'
          - 'iConomy.admin.account.create'
          - 'iConomy.admin.account.remove'
          - 'iConomy.admin.empty'
          - 'iConomy.admin.grant'
          - 'iConomy.admin.hide'
          - 'iConomy.admin.purge'
          - 'iConomy.admin.reset'
          - 'iConomy.admin.set'
          - 'iConomy.admin.stats'
          - 'mywarp.warp.basic.createpublic'
          - 'mywarp.warp.basic.createprivate'
          - 'mywarp.warp.basic.delete'
          - 'mywarp.warp.basic.welcome'
          - ''
          - 'mywarp.warp.soc.give'
          - 'mywarp.warp.soc.invite'
          - 'mywarp.warp.soc.uninvite'
          - 'mywarp.warp.soc.public'
          - 'mywarp.warp.soc.private'
          - 'mywarp.warp.sign.create'
          - 'simplespleef.prize'
          - 'iConomyChestShop.admin'
          - ''
          - ''
          - ''
          - ''
          - ''
          - 'iConomyChestShop.command.iteminfo'
          - '*'
        default: true
          prefix: ''
          suffix: ''
          build: true
          - ''
          - 'essentials.home'
          - 'essentials.motd'
          - 'essentials.rules'
          - 'essentials.sethome'
          - 'essentials.mail'
          - 'essentials.mail.send'
          - 'commandbook.msg'
          - 'commandbook.spawn'
          - 'multihome.home'
          - 'multihome.namedhome'
          - 'multihome.othershome'
          - 'multihome.sethome'
          - 'multihome.deletehome'
          - 'multihome.deleteothershome'
          - 'multihome.listhomes.myself'
          - 'multihome.listhomes.others'
          - 'multihome.homeondeath'
          - 'multihome.invitehome'
          - 'multihome.invitenamedhome'
          - 'multihome.invitetimedhome'
          - 'multihome.invitenamedtimedhome'
          - 'multihome.uninvitehome'
          - 'multihome.uninvitenamedhome'
          - 'multihome.ignorecooldown'
          - 'multihome.ignorewarmup'
          - 'multihome.listinvites.tome'
          - 'multihome.listinvites.toothers'
          - 'iConomy.access'
          - 'iConomy.list'
          - 'iConomy.payment'
          - 'iConomy.rank'
          - 'mywarp.warp.basic.warp'
          - 'mywarp.warp.basic.list'
          - 'mywarp.warp.sign.warp'
          - 'mywarp.admin'
          - 'simplespleef.list'
          - ''
          - ''
          - 'simplespleef.leave'
          - 'simplespleef.start'
          - 'simplespleef.stop'
          - 'simplespleef.delete'
          - 'simplespleef.reload'
        group: 'Admins'
        permissions: ''
        group: 'Admins'
        permissions: ''
        group: 'Admins'
        permissions: ''
        group: 'default'
          - 'commandbook.more'
          - 'commandbook.more.infinite' 
  16. Offline


  17. Offline


    Thread Open. Average Wait Time: 20 mins
  18. Offline


    Hello Orcem, i have been hosting a server for about 3 weeks now, and i got Essentials.GroupManager so i could manage my players and their permissions. I do not have permissions, only GroupManager... anyways, when i try to give the Admin's all permissions ('*') it simply does not work. It keeps saying "You don't have permission to use this command" and other times (completely at random) it will say "You don't have permission etc." but then i can still use the command, it just keeps saying that even though i can use it.

    Also, could you please help me setup iConomy, iConomy.Cookie.Monster, and iConomy.Chest.Shops?

    Your help will be greatly appreciated and anything you could do to help me along would be flat out diamond status.
  19. Offline


    I did the quick start/noob CraftBukkit auto starter and now I can't find the plugins file...

    Any ideas where I might find it :/?
  20. Offline


    ummm i never found a website on how to do this and you probly wont help me with this but...... im runing mineshafter, its minecraft for free..... but would you know how to use bukkit in mineshafter?
  21. Offline


    rename craftbukkit-0.0.1-snapshot.jar to craftbukkit.jar

    @Echo off
    "%ProgramFiles(x86)%\Java\jre6\bin\java.exe" -Xms1024M -Xmx1024M -jar craftbukkit.jar
    @Echo off
    "%ProgramFiles%\Java\jre6\bin\java.exe" -Xms1024M -Xmx1024M -jar craftbukkit.jar

    Hope this helps ;)
  22. Offline


    Okay, I need to know how to install multiple plugins....
    I know how to install one plugin, I know I have to put the .jar files in the plugins folder and then in the server settings file you have to type "plugins=(plugin name)" but when I install more than one do I have to make another line and type "plugins=(plugin name)" again?
  23. Offline


    No. You don't need to change anything in the server settings, you pop the jar into your plugins folder, and you're done. You only had to edit server settings with hMod
  24. Offline


    I've tried that already. And it didn't work. :/
  25. Offline


    I've asked around and did some research and people had said to go to you. So here I am asking for assistance. I have a server severe error that will keep popping up every second. It seems that there is a "chunk" problem from what I've read and to download chunkster to help restore my world. However I have no background with this and I was wondering if you can help me out. I have the latest recommended build. Minecraft beta 1.7.3 Running on my windows 7 64 bit PC.
  26. Offline


    Buy the game and support the developer.

    Then maybe we'll talk.
    Orcem12 and CxJAY26 like this.
  27. Offline


    Port forward the IPv4 address (If done try again some Networks like Netgear fail to port forward sometimes)
    Find your IPv4 address and Port Forward it
    [EssentialsChat] And permissions might be fighting eachother.. have you updated both?

    How many people and plugins again?

    Hook me up with more information, plugins, people, all of that.
    Make sure the multiworld config. is set up right and the name of your world matches the multiworld's config.
    Server layouts fine, just try uninstalling Stargate

    When port forwarding you should use the port: 25565 (Minecraft's Port)

    What does his .bat file look like?

    So the plugin Iconomy Chest Shop isn't working? Have you tried the basics? (Reinstalling, Checking Config) Do any errors show in the console when starting up server?

    If the .bat file is in the same location then try starting up the .bat it will generate the plugins folder. Or it should anyways..

    Delete the x32 or the x86 depending on whether you have a 32 bit or a 64 bit
    86 is 64 btw

    You simply place the .jar in the plugins directory and then run the server.
    EDIT: read the post under that what plugins are you trying to install?

    So you need help with Chunckster? Let me do some research and I'll get back to you.

    Speaking words of wisdom I couldn't say it better myself.
    See Rules, I do not help with Illegal inconveniences and the thought of someone stealing a work of art like Minecraft sickens me. I'm sorry.

    I answered most questions hastily please repost/reply if you still need help.

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: May 17, 2016
  28. Offline


    Much appreciated
  29. Offline


    I have a few questions since i just started out working with Plug Ins on my server.
    I had a pre installed version of Bukkit, im very sure its the build that was recommended for MC 1.7.3 ( plug ins always have a [1000] in their name... they usually work instantly).

    So what my basic question is... what Plug in should i use?
    Here's what i already know:

    I would like to have Essentials as basic plug in, a nice weather control plug in so that i can control that stupid son of a bitch rain, also some mech plugins like Porte Coulissante and Retractable Bridge, Stackable and BlastControl.

    But when i type in Essentials, i find a billion different Plug ins that all seem to be related to Permissions, but i have no Idea which one to use.

    Could you help me out and maybe tell me what works fine together and which plug ins (exavtly!) i have to download and use? That would be great!!

    Thanks a lot in advance,
  30. Offline


    Weather Plugin
    Retractable Bridge
Thread Status:
Not open for further replies.

Share This Page