Discussion in 'Bukkit Help' started by qwertykiller1289, Jan 6, 2012.

Thread Status:
Not open for further replies.
  1. OK some i was installing mo creatures for single player i accidently opened up the CraftBukkit server jar thing and I accidently pasted some stuff and realized it was my CraftBukkitit jar not my Minecraft jar put it back how I thought it was. Then I continued to install the mod later when i went on my server I Nothing was in the chat bar like it was 100% blank and i Tried to do a command and i got kicked and the msg was illegal charter i logged back on and said hi and i got the same msg so i went to my recycle bin and restored up to about 2 weeks ago. when that still did nothing I restored my computer to Jan 2 2012 as a last resort. when i was done it said it was susscful and it changed everything except documents so I where my craftbukkit is saved and that still did not fix the problem and also it seemed that the computer did not restore at all? PLEASE HELP. Thank you for your time and help
  2. Offline


    Try it with a fresh install of both the Minecraft client and CraftBukkit. Delete the .minecraft folder in your AppData directory, then run Minecraft.exe to reinstall the game.
  3. thanks but ill try but its not just me its everyone on my server thank you for the help
  4. Offline


    Pyraetos was saying if you screwed up the CraftBukkit jar you just need to download it again and upload it again. Problem solved. Or it should be something else could have happened. No need to restore. Also did you have a backup of that directory? Only way the restore would really work.
  5. I figure out what the problem was i acdently delted the font and null files.
Thread Status:
Not open for further replies.

Share This Page