Help please my groupmanger :(

Discussion in 'Bukkit Help' started by moneyboybro, Jun 17, 2013.

?

Help Me I Cant Put Alot of permision or groups :/

  1. Help Me And Tell Me rk_200119@hotmail.com

    0 vote(s)
    0.0%
  2. or rk_200119@yahoo.com

    1 vote(s)
    100.0%
Thread Status:
Not open for further replies.
  1. Offline

    moneyboybro

    [2013-06-17 04:52] [GroupManager] Enabling GroupManager v2.0 (2.10.1) (Phoenix)
    [2013-06-17 04:52] GroupManager - SEVERE - ===================================================
    [2013-06-17 04:52] GroupManager - SEVERE - ===================================================
    [2013-06-17 04:52] GroupManager - SEVERE - = ERROR REPORT START - 2.0 (2.10.1) (Phoenix) =
    [2013-06-17 04:52] GroupManager - SEVERE - ===================================================
    [2013-06-17 04:52] GroupManager - SEVERE - = GROUPMANAGER FOLDER TO AN ESSENTIALS DEVELOPER =
    [2013-06-17 04:52] GroupManager - SEVERE - === PLEASE COPY AND PASTE THE ERROR.LOG FROM THE ==
    [2013-06-17 04:52] GroupManager - SEVERE - = ERROR REPORT ENDED =
    [2013-06-17 04:52] GroupManager - SEVERE - ===================================================
    [2013-06-17 04:52] plugins\GroupManager\worlds\world\groups.yml
    [2013-06-17 04:52] GroupManager - SEVERE - The following file couldn't pass on Parser.
    [2013-06-17 04:52] GroupManager - SEVERE - ===================================================
    [2013-06-17 04:52] at org.anjocaido.groupmanager.GroupManager.onEnable(GroupManager.java:238)
    [2013-06-17 04:52] plugins\GroupManager\worlds\world\groups.yml
    [2013-06-17 04:52] java.lang.IllegalArgumentException: The following file couldn't pass on Parser.
    [2013-06-17 04:52] Error occurred while enabling GroupManager v2.0 (2.10.1) (Phoenix) (Is it up to date?)
    [2013-06-17 04:52] at org.bukkit.craftbukkit.v1_5_R3.CraftServer.loadPlugin(CraftServer.java:282)
    [2013-06-17 04:52] at org.bukkit.plugin.SimplePluginManager.enablePlugin(SimplePluginManager.java:381)
    [2013-06-17 04:52] at org.bukkit.plugin.java.JavaPluginLoader.enablePlugin(JavaPluginLoader.java:457)
    [2013-06-17 04:52] at org.bukkit.plugin.java.JavaPlugin.setEnabled(JavaPlugin.java:217)
    [2013-06-17 04:52] at org.anjocaido.groupmanager.GroupManager.onEnable(GroupManager.java:93)
    [2013-06-17 04:52] at net.minecraft.server.v1_5_R3.ThreadServerApplication.run(SourceFile:573)
    [2013-06-17 04:52] at net.minecraft.server.v1_5_R3.MinecraftServer.run(MinecraftServer.java:382)
    [2013-06-17 04:52] at net.minecraft.server.v1_5_R3.DedicatedServer.init(DedicatedServer.java:151)
    [2013-06-17 04:52] at net.minecraft.server.v1_5_R3.MinecraftServer.a(MinecraftServer.java:243)
    [2013-06-17 04:52] at net.minecraft.server.v1_5_R3.MinecraftServer.e(MinecraftServer.java:283)
    [2013-06-17 04:52] at net.minecraft.server.v1_5_R3.MinecraftServer.j(MinecraftServer.java:304)
    [2013-06-17 04:52] at org.bukkit.craftbukkit.v1_5_R3.CraftServer.enablePlugins(CraftServer.java:264)
    [2013-06-17 04:52] at org.anjocaido.groupmanager.dataholder.worlds.WorldsHolder.loadWorld(WorldsHolder.java:637)
    [2013-06-17 04:52] at org.anjocaido.groupmanager.dataholder.WorldDataHolder.loadGroups(WorldDataHolder.java:416)
    [2013-06-17 04:52] at org.anjocaido.groupmanager.dataholder.WorldDataHolder.loadGroups(WorldDataHolder.java:496)
    [2013-06-17 04:52] plugins\GroupManager\worlds\world\groups.yml
    [2013-06-17 04:52] Caused by: java.lang.IllegalArgumentException: The following file couldn't pass on Parser.
    [2013-06-17 04:52] at org.anjocaido.groupmanager.dataholder.worlds.WorldsHolder.<init>(WorldsHolder.java:59)
    [2013-06-17 04:52] at org.anjocaido.groupmanager.dataholder.worlds.WorldsHolder.resetWorldsHolder(WorldsHolder.java:70)
    [2013-06-17 04:52] at org.anjocaido.groupmanager.dataholder.worlds.WorldsHolder.initialLoad(WorldsHolder.java:78)
    [2013-06-17 04:52] at org.anjocaido.groupmanager.dataholder.worlds.WorldsHolder.initialWorldLoading(WorldsHolder.java:88)
    [2013-06-17 04:52] at org.anjocaido.groupmanager.dataholder.worlds.WorldsHolder.loadWorld(WorldsHolder.java:599)
    [2013-06-17 04:52] expected <block end>, but found BlockEntry
    [2013-06-17 04:52] ^
    [2013-06-17 04:52] default: false
    [2013-06-17 04:52] in "<reader>", line 26, column 5:
    [2013-06-17 04:52] Caused by: while parsing a block mapping
    [2013-06-17 04:52] ... 12 more
    [2013-06-17 04:52] at org.anjocaido.groupmanager.GroupManager.onEnable(GroupManager.java:169)
    [2013-06-17 04:52] at org.yaml.snakeyaml.parser.ParserImpl$ParseBlockMappingKey.produce(ParserImpl.java:575)
    [2013-06-17 04:52]
    [2013-06-17 04:52] ^
    [2013-06-17 04:52] - creativegates.use
    [2013-06-17 04:52] in "<reader>", line 28, column 5:
    [2013-06-17 04:52] at org.yaml.snakeyaml.composer.Composer.composeNode(Composer.java:160)
    [2013-06-17 04:52] at org.yaml.snakeyaml.composer.Composer.composeMappingNode(Composer.java:230)
    [2013-06-17 04:52] at org.yaml.snakeyaml.parser.ParserImpl.checkEvent(ParserImpl.java:146)
    [2013-06-17 04:52] at org.yaml.snakeyaml.parser.ParserImpl.peekEvent(ParserImpl.java:161)
    [2013-06-17 04:52] at org.yaml.snakeyaml.composer.Composer.composeNode(Composer.java:160)
    [2013-06-17 04:52] at org.yaml.snakeyaml.composer.Composer.composeMappingNode(Composer.java:237)
    [2013-06-17 04:52] at org.yaml.snakeyaml.composer.Composer.composeNode(Composer.java:160)
    [2013-06-17 04:52] at org.yaml.snakeyaml.composer.Composer.composeMappingNode(Composer.java:237)
    [2013-06-17 04:52] at org.yaml.snakeyaml.constructor.BaseConstructor.getSingleData(BaseConstructor.java:121)
    [2013-06-17 04:52] at org.yaml.snakeyaml.composer.Composer.getSingleNode(Composer.java:106)
    [2013-06-17 04:52] at org.yaml.snakeyaml.composer.Composer.composeDocument(Composer.java:123)
    [2013-06-17 04:52] at org.anjocaido.groupmanager.dataholder.WorldDataHolder.loadGroups(WorldDataHolder.java:491)
    [2013-06-17 04:52] at org.yaml.snakeyaml.Yaml.load(Yaml.java:423)
    [2013-06-17 04:52] at org.yaml.snakeyaml.Yaml.loadFromReader(Yaml.java:480)
    Im Useing YAMS Server Hosting
    IP : Rimoon-Craft.no-ip.org PLZ JOIN 24/7 Plotme Prison PvP Parkour Paintball Faction But None Of These Work Enless You Help Me with This Eroor asap!!!!!:mad::mad::mad::mad::mad::mad:
     

    Attached Files:

  2. Offline

    xDeeKay

  3. Offline

    moneyboybro

    please Help!!
     
  4. Offline

    Lolmewn Retired Staff

    It's not parsing correcting. There's something wrong.
     
  5. Offline

    moneyboybro

    dude the file upload?

    did*

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
     
    Last edited by a moderator: Jun 2, 2016
  6. Offline

    xDeeKay

    moneyboybro Copy and paste the contents from groups.yml to pastebin.com then provide the link here.
     
  7. Offline

    moneyboybro

    are you working on it?
     

    Attached Files:

  8. Offline

    moneyboybro

  9. Offline

    moneyboybro

    i get these other error like when i put alot of groups like 10-20 groups the same error pops up and if i have too many permision which i should i have over 30+ plugins soooo then if the error pops up i cant use any commands in-game even if am op / owner?
     
  10. Offline

    xDeeKay

  11. Offline

    moneyboybro

    even i put op moneyboybro in the consle and i put /help does no work

    thxs

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
     
    Last edited by a moderator: Jun 2, 2016
Thread Status:
Not open for further replies.

Share This Page