Solved Help, need some help !

Discussion in 'Bukkit Help' started by BiatchDeluxe, Feb 9, 2013.

Thread Status:
Not open for further replies.
  1. Offline


    Hi guyz, i'm an administrator of a serveur, and i've a big problem with the new craftbukkit..

    When a player break a bloc or others on the main map, the guy doesnt get the bloc.
    I've tried to desactivate all plugins from my server, one by one, step by step.. but the bug is still here

    thx dudes
  2. Offline


    You'll want to include your server.log as well as your permissions yml file if you want help with this.
  3. Offline


    Server's logs :
    <Edit by Moderator: Redacted mediafire url>

    Permissions ! :
    <Edit by Moderator: Redacted mediafire url>

    thanxs !
    Last edited by a moderator: Nov 8, 2016
  4. Offline


  5. Offline


  6. Offline


    Anybody can help me ?
  7. Offline


    Well, first of all, did you try to remove all of your plugins and see if the bug still persists?
    While we are on this topic, which plugins are you using?

    Now, judging by the permissions, I would take a look at Multiverse and WorldGuard. Not sure if they have something to do with it, but they are handling block protection and therefore might be the source of your problem.
  8. Offline


  9. Offline


    try /gamerule dotiledrop true there might some caps
  10. Offline


    oh thanx !
    it's working !
Thread Status:
Not open for further replies.

Share This Page