Help ! Minecraft Forge Loader doesn't work on my server

Discussion in 'Bukkit Help' started by Seikay, May 1, 2012.

Thread Status:
Not open for further replies.
  1. Offline


    Good evening, I have some problems with bukkit and ForgeLoader.
    Indeed, I have craftbukkit 1.2.5-R1.0 and I want install some mods on my server as Industrial craft craft or computer craft, but when I install ForgeLoader (minecraftforge-server- this causes an immediately crash of the server without possibility to see the logs.

    ModLoaderMP 1.2.5 work but not enough to operate under minecraft mods, I tried all versions of minecraftforge, but nothing works.

    But it works normally on a no bukkit server.

    Thank you for the help!

    (Sry for my english, i'm french and i speak english not very well haha)
  2. Offline

    Generation Blue

    what other mods are you using? it could be just a conflicting plugin.
  3. Offline


    I use just some plugins of bukkit as Gm, stargate and xAuth but no no-bukkit mods.

    Please guys, i try to solve my problem since 3 days and nothing work !

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: May 25, 2016
  4. You cant put mods into a plugin, try Spout.
  5. Offline


    I don't think you understand, I don't put any mod in the folder plugins craftbukkit, I try to install ModLoaderMP and minecraftforge to put these in the craftbukkit 1.2.5-R1.0.jar

    But if I understand correctly, I can't put mods in my server cause some plugins of bukkit are installed ?

    Anyone can help me ? :(

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: May 25, 2016
  6. Offline


    Did you check here? You'll probably get more bites on those forums than here.
  7. Offline


    This includes forgeloader and bukkit because forgeloader works on previous versions of bukkit.
    Why not in the 1.2.5, i don' t understand.

    And yes, i'm going to post a subject in the minecraft forge forum.
  8. Offline


    I thought modloader stuff always lagged behind a few versions (Tekkit for example).
  9. ModLoaderMP is dead.
    MCForge has/is making their own.
  10. Offline


    This is a detail I didn't know, but that doesn't prevent MCforge that doesn't work, even without ModLoaderMP.

    There exists another methods to install mods in craftbukkit then?
  11. Offline


    They maintain there own forked version of CraftBukkit. But here is the deal, the Bukkit team does not want us supporting unofficial builds of CraftBukkit on this forum. The advice I can give you is Google for ModLoaderMP for CraftBukkit.
  12. Offline


    The problem is that I've searched on google, I found some subjects about ModLoaderMP but none solve my problem.

    But thx for you help guys ! i stop it here.
  13. Offline


    still have this problem ?

    maybe i can help u ;-) i have a Minecraft Bukkit 1.2.5 Server with Modloader, Industrialcraft and Forge.

    u want it ? i can transfer it :) just ask me xD
  14. Offline


  15. Offline


    Hola yo tambien intento integrar Builcraft y Industrialcraft a Bukkit.
    Para ello se que hace falta ModloaderMP y Forge, pero al introducir estos dos en el archivo bukkit.jar me da fallo al arrancar.

    Si me podeis ayudar os lo agradecería.´

    Hi I also tried to integrate Builcraft and Industrialcraft Bukkit.
    To this end, it takes ModloaderMP and Forge, but by introducing these two bukkit.jar filefailed to boot me.

    If you can help me I would appreciate it.
  16. Offline


    Buildcraft and IndustrialCraft^2 no longer require ModLoaderMP, only Forge.

    Use the integrated build from MC Port Central, it has Forge included. Ports of BC and IC2 (and many other mods, in fact, all of them that I run on my server) are available from the same site.
  17. Offline

    mbaxter ʇıʞʞnq ɐ sɐɥ ı Retired Staff

    We don't offer support for unofficial modifications of craftbukkit. You'll want to ask those folks for help.
Thread Status:
Not open for further replies.

Share This Page