Plugin Help Help! I get wierd error! (PremissionsEX)

Discussion in 'Plugin Help/Development/Requests' started by TrickyFTW_, Nov 17, 2014.

Thread Status:
Not open for further replies.
  1. Offline

    TrickyFTW_

  2. Offline

    MisterErwin

    TrickyFTW_
    • What version of PEX are you using?
    • Have you changed the config? - If yes - can we see it? (Except passwords ofc)
    @ tim: Anything else?
     
  3. Offline

    TrickyFTW_

  4. Offline

    MisterErwin

    TrickyFTW_ I'm just guessing there's an error before that one...

    One that looks like
    As you can see, your configuration file is Invalid (I'm guessing you missed 2 tabs)


    Please look through your full log the next time ;)

    P.S.: It is called Permissions :)
     
  5. Offline

    TrickyFTW_

    what 2 lines. i havent deleted anything
     
  6. Offline

    JaguarJo Retired Staff

    TrickyFTW_ Try this one: http://pastebin.com/UQhdxsXE
    Your formatting was all messed up. All of your factions nodes were using a permissions formatting style from a different permissions plugin, not PermissionsEx like they needed to be. You also had several tabs in your file. Tabs will make the file fail to load.
     
  7. Offline

    TrickyFTW_

    Thank you it worked.
     
Thread Status:
Not open for further replies.

Share This Page