HELP!! ChatEx Problem

Discussion in 'General Help' started by Jack_RaG3, Oct 15, 2014.

Thread Status:
Not open for further replies.
  1. Hi i need help i have a test server with the same plugins as the main server i am trying to get chat colour and prefixes to work but when i load it onto my friends server i get something saying

    Could not pass event AsyncPlayerChatEvent to ChatEx v1.1.1
    [18:46:26] [Async Chat Thread - #0/ERROR]: **** THIS IS NOT AN ISSUE TO DO WITH PER WORLD PLUGINS ****

    Full Log:

    List of Plugins:

    What Chat Looks Like:

    What Chat Should Look Like:

    *** Already Tried Essentials Chat and it refused to work when i removed EssentialsChat on the test server and added ChatEx it worked perfect ***

    Any Help is appreciated thanks for reading.
  2. Offline


    Moved to alternatives help as this is Spigot.
  3. Ohh ok thanks

    Anyone got any ideas ?

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: Jun 14, 2016
  4. Offline


    Jack_RaG3 the problem is caused by missing a matching method (getPlayerPrefix). It seems to me that you do not use a supported chat plugin.

    Currently supported by Vault is:
Thread Status:
Not open for further replies.

Share This Page