Solved GroupManager Lava placement permissions.

Discussion in 'Bukkit Help' started by Sway, Feb 5, 2013.

Thread Status:
Not open for further replies.
  1. Offline


    I am trying to give a certain group permissions to place lava buckets but essentialsAntiBuild is not wanting to work with me. I tried everything and still get this.

  2. Offline


    That might actually be WorldGuard. If you have it installed on your server, check what your default blacklist has in it.
  3. Offline


    It is not worldguard. I removed something from my essentials config and people were able to place lava again.
  4. Offline


    Sway What permissions are you giving the groups exactly?
  5. Offline


    Figured it out with /essentials debug..
  6. Offline


    for people with the same problem: check your essentialsantibuild blacklist.
  7. Offline


    So glad you shared how you fixed the problem for the rest of us.
    Sway and BurritoBashr like this.
Thread Status:
Not open for further replies.

Share This Page