[GEN/SEC/ECON/TP/ADMN] Essentials - A collection of useful commands

Discussion in 'Archived: Plugin Releases' started by EssentialsTeam, Apr 30, 2011.

  1. Offline


  2. Offline


    permission for the kit and warp is buggy,
    in PermissionsEX

    I live in Brazil




    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: Jul 17, 2016
  3. Offline


    Still no answer to my question.
    And by the way, shouldn't we all treat everyone equal?
    I didn't want to tell you about the offline mode, and suddenly I am not being helped anymore.
    How unfair is that?
  4. Offline


    morottao2 i dont get what is your question at all.
    FaithlessGod you should check on standard bukkit policy.
    no help for offline mode servers, if you want help, buy the game.
    its simple.
  5. Offline


    I understand that.
    However, I do have legal Minecraft.
    The reason I run my server in offline mode is that I want to offer players who can't buy Minecraft a chance to play in multiplayer.
    Don't tell me to ask them to buy it, most of the people I like on my server have cracked because they can not buy it.
    And therefor I ask your help with fixing this.
  6. Offline


    as i said, cracked servers get no help.
    also, they cant buy minecraft, but they can buy a computer, and internet that can run minecraft, which costs many times more than minecraft it self?
  7. Offline


    how come the Protection wont protect Wither explosion?​
  8. Offline


    works fine for me. are you using devbuild?
  9. Offline


    Some people have to access to their bank account, and have parents that do not trust internet stores.
    This may seem to be bulls... but it is happening a lot more than expected.
    I have to admit, there are people who don't feel the need to pay, but I mostly dislike their behaviour.
    On topic, about the bug, when I ran it in online mode it still had the same bug.
    The startup log was exactly the same, except it now did not warn me for the offline mode issues.
    Maybe you could help, as I was planning on getting a premium server as well.
  10. Offline


    rel build 2.9.5
  11. Offline


    How would I go about setting up kits?

    I have this

    # Note: All items MUST be followed by a quantity!
    # All kit names should be lower case, and will be treated as lower in permissions/costs.
    # Syntax: - itemID[:DataValue] Amount [Enchantment:Level]..
    # 'delay' refers to the cooldown between how often you can use each kit, measured in seconds.
      delay: 86400
      - 49 32
      delay: 86400
      - 384 64
      delay: 86400
      - 264 10
    It dosn't seem to be working though.
  12. Offline


  13. Offline


    the commands "/ kit", "/ warp" function for the ADMs
    and not for the players in PEX

    I'm using google translator
  14. Offline


    you made me even more confused.
  15. Offline


    I will record a video for you to see
  16. Offline


    Update for 1.4.2 ?
  17. Offline


    download devbuild.
  18. Offline


    Will be there any update for 1.4.2 ?
  19. Offline


    Care to read the comment right above?
  20. Offline


    Hey guys, i was editing Group manager and i got this error massage in console:

  21. Offline


    you have tabs in groups.yml, line 13.
    YMLs dont support tabs.
  22. Offline


    ouch, sorry :D
  23. Offline


    how can i enable Tnt Explosion on but disable Tnt Damage Blocks
  24. Offline


    I have been having trouble creating a kit. I'm trying to create and iron armor kit but it doesn't seem to be working. The kit was created but when I try it it says: Error: java.lang.String cannot be cast to java.lang.Number . Please provide assistance and maybe the right way to put the kit into the config file.
  25. Offline


    Hi I have a problem to see if you can help me.

    Currently I have a server with version 1.4.2 beta 11 MC. You can see it here: http://mcportcentral.co.za/wiki/index.php?title=Ports_for_1.4.2

    I've tried installing version 2.9.5 essentials and I've also tried the Dev version 2.9.638 and both give me the same error:

    2012-11-12 14:40:17 [WARNING] [Essentials] Task #20 for Essentials vDev2.9.638 generated an exception<br />
    java.lang.NullPointerException<br />
    at com.earth2me.essentials.spawn.EssentialsSpawnPlayerListener$NewPlayerTeleport.run(EssentialsSpawnPlayerListener.java:143)<br />
    at org.bukkit.craftbukkit.scheduler.CraftTask.run(CraftTask.java:53)<br />
    at org.bukkit.craftbukkit.scheduler.CraftScheduler.mainThreadHeartbeat(CraftScheduler.java:345)<br />
    at net.minecraft.server.MinecraftServer.r(MinecraftServer.java:512)<br />
    at net.minecraft.server.DedicatedServer.r(DedicatedServer.java:219)<br />
    at net.minecraft.server.MinecraftServer.q(MinecraftServer.java:475)<br />
    at net.minecraft.server.MinecraftServer.run(MinecraftServer.java:401)<br />
    at net.minecraft.server.ThreadServerApplication.run(SourceFile:818)<br />
    I tried to start the server only and only with the essentials plugin, just in case there was a conflict with another plugin, but still the same error.

    The other plugins work fine, so there will not be that mistake.

    Help please.
  26. Offline


    Love it!
  27. Offline


    chopstick121 blockdamage is part of explosion
    paco_taco15 sounds like you set your kit delay wrong. paste it.
    Laguna seems like your modded server is breaking the new player check of bukkit. not much can be done unless forge fixes its broken events.
  28. Offline



    is not on there :S

    and i writed a book for the New Players how can i make it when someone joins and they have it?
  29. Offline


    Finally updated to 1.4. Idk why but I have a weird error between this and bukkit while sending login/respawn player. I disabled the login one from config but can't find any option for respawn.
  30. Offline


    Since some time now, EssentialsHome has contained an interesting "feature": if someone uses a number in his homename, as in "/sethome 1", the home becomes inaccessible, and when the user wants to remove the home by "/delhome 1", Essentials decides to remove the 1st home on the list instead.

    Any chance to get this fixed? There is nothing mentioned about it on command reference, so to me the "feature" seems unexpected.

Share This Page