[GEN/SEC/ECON/TP/ADMN] Essentials - A collection of useful commands

Discussion in 'Archived: Plugin Releases' started by EssentialsTeam, Apr 30, 2011.

  1. Offline


    is this updated for 1.2.3 R0.1 ?
  2. Offline


    It's not a bug, in all essentials 2.8 signs are disabled to begin with. To get them running, go to the essentials config and delete the hashtags (#) in front of the sign commands, below where it says "Enabled Signs". Hope it helps.
  3. Offline


    i have serious errors:
    11.03 13:04:52 [Server] INFO at org.bukkit.plugin.java.JavaPluginLoader$1.execute(JavaPluginLoader.java:301)
    11.03 13:04:52 [Server] INFO at java.lang.reflect.Method.invoke(Method.java:601)
    11.03 13:04:52 [Server] INFO at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43)
    11.03 13:04:52 [Server] INFO at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:57)
    11.03 13:04:52 [Server] INFO at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
    11.03 13:04:52 [Server] INFO at com.earth2me.essentials.xmpp.EssentialsXMPPPlayerListener.onPlayerChat(EssentialsXMPPPlayerListener.java:34)
    11.03 13:04:52 [Server] INFO at com.earth2me.essentials.User.getDisplayName(User.java:331)
    11.03 13:04:52 [Server] INFO at com.earth2me.essentials.User.setDisplayNick(User.java:306)
    11.03 13:04:52 [Server] INFO at com.earth2me.essentials.User.getNick(User.java:283)
    11.03 13:04:52 [Server] INFO at com.earth2me.essentials.perm.PermissionsHandler.getPrefix(PermissionsHandler.java:81)
    11.03 13:04:52 [Server] INFO at com.earth2me.essentials.perm.GroupManagerHandler.getPrefix(GroupManagerHandler.java:78)
    11.03 13:04:52 [Server] INFO Caused by: java.lang.NullPointerException
    11.03 13:04:52 [Server] INFO at net.minecraft.server.ThreadServerApplication.run(SourceFile:490)
    11.03 13:04:52 [Server] INFO at net.minecraft.server.MinecraftServer.run(MinecraftServer.java:452)
    11.03 13:04:52 [Server] INFO at net.minecraft.server.MinecraftServer.w(MinecraftServer.java:554)
    11.03 13:04:52 [Server] INFO at net.minecraft.server.NetworkListenThread.a(NetworkListenThread.java:78)
    11.03 13:04:52 [Server] INFO at net.minecraft.server.NetServerHandler.a(NetServerHandler.java:112)
    11.03 13:04:52 [Server] INFO at net.minecraft.server.NetworkManager.b(NetworkManager.java:229)
    11.03 13:04:52 [Server] INFO at net.minecraft.server.Packet3Chat.handle(Packet3Chat.java:33)
    11.03 13:04:52 [Server] INFO at net.minecraft.server.NetServerHandler.a(NetServerHandler.java:761)
    11.03 13:04:52 [Server] INFO at net.minecraft.server.NetServerHandler.chat(NetServerHandler.java:783)
    11.03 13:04:52 [Server] INFO at org.bukkit.plugin.SimplePluginManager.callEvent(SimplePluginManager.java:441)
    11.03 13:04:52 [Server] INFO at org.bukkit.plugin.RegisteredListener.callEvent(RegisteredListener.java:62)
    11.03 13:04:52 [Server] INFO at org.bukkit.plugin.java.JavaPluginLoader$1.execute(JavaPluginLoader.java:303)
    11.03 13:04:52 [Server] INFO org.bukkit.event.EventException
    11.03 13:04:52 [Server] INFO >
    13:04:52 [SEVERE] Could not pass event PlayerChatEvent to EssentialsXMPP
    11.03 13:04:52 [Server] INFO >
    13:04:52 [INFO] <**TheGreatPraries RobertWebb38> hi
  4. Offline


    when i changed my motd from &cWelcome, {PLAYER}&c!
    &fType &c/help&f for a list of commands.
    Currently online: {PLAYERLIST}
    &cWelcome to (myservername), {PLAYER}&c!
    &fType &c/help&f for a list of commands.
    Currently online: {PLAYERLIST}
    restarted my server and i got huge huge spacings between them and it didn't change itso i went in to the motd config file and see if there was anyspacing yet there wasn't and so i changed it back restart server still wouldn't work so i restart my server about 5x trying to get it to work finally out of the blue it worked but now with only one space between it.
    The spacing appears between the welcome msg and you have no mail,
    not sure why it is doing this,this was really hard to explain so if u dont understand just say so
  5. Offline


    Attached Files:

  6. The Creeper-Explosion destroyes the world. But nothing is repaired after. It stays destroyed & if i walk on the destroyed place i can only walk extrem slow.
  7. Offline


    Hey i got a problem on my server my TNT sell's for 10000$ in the shop is it a way to fix this ?
  8. Offline


    I have a bug report, when using too many items it say cannot use specified enchantment on item. After seeing that i uninstalled this. Please fix that.
  9. Offline


    Problem. I cannot use colored text on the signs or create [Buy],[Sell] or [Free] signs etc.... I can use colored text in chat but not on signs. I tried removing LWC (because this plugin usually gives me trouble by protecting everything) but still didn't fix it. I am not using permissions. Someone help me - thanks in advance
  10. Offline


    A player splatted on the ground and used the /back command. When he did, I got this error in console..


    I also get this error sometime with /sethome and /home

    This was happening me with /sethome and /home and I had to go into Group Manager and deleted the /yml file for that player.

    Seems to only happen with /sethome and then /home also /spawn as well at times.
  11. Offline


    I love this plugin. It does so much stuff in one neat little bugless (as far as I've seen) package.
    Anyway, I was looking at the sign tutorial on http://ess.khhq.net/wiki/Sign_Tutorial#Spawnmob_Sign a moment ago, and I realised you have "The first line must be '[warp]'" next to the spawnmob sign tutorial section.
    Just thought you might want to know so you can change it. :)
  12. Offline


    That is not a bug and you can fix it like this. Go to your .minecraft and then go to TooManyItems text document and on the 4. line it stands give-command:/give {0} {1} {2} {3} change it to give-command:/give {0} {1} {2} thats what you have to do. just delete {3}
    I have two questions to you. Do you use essentials 2.8.4 or 2.9.1? What bukkit build do you use?
  13. Offline


    Why doesnt comes a official Verison of R0.2 ?
  14. Offline


  15. Offline


    I can not translate the essentials to Spanish, place es_es, es_ES, 'es', 'es_ES', 'es_es'

    and in no way expresses the essentials I would like to know if my problem or plugins...:/
  16. Offline


    link for 1.2.3 on? [diamond]
  17. Offline


    Hi, I'm using Bukkit #1938, in 1.1.0 and it works.
    Do you write the code like this :
    | [Warp] |
    | Destination |
    | (nothing) |
    | (nothing) |
    (Yay I had fun making a... wait, you can't call this a scheme !)
  18. Offline


    Can you please add an option to disable EssentialsEco in the next build/release? Thank you very much.
  19. Offline


    My essentials doesn't show when a player joins?
    Like "Player Connected" but shows the disconnected message?
  20. Offline


    i am having a mental block right now so i have to ask this question.

    I am setting up a server and want to have a "Welcome to the server spawn" and then a default spawn where you go to every time you die after you have joined the server.

    how do i do that again.
  21. i have a suggestion...can you add a reach command?
  22. Offline


    When i try updating the latest essentials it doesn't work... I removed all essentials folders and it wont make new ones... What is wrong with essentials? And my permissions wont be read with the new update... :(

    EDIT: I'm guessing you guys didn't update GroupManager... :(
  23. Offline


    how does the disable-command-feature work?

    # Disabled commands will be completelly unavailable on the server.
    # - nick
    # - pl
    # - /pl
    its not working for me users still can use /pl :(
  24. Offline


    I need some help:
    On our server I sometimes punish x-rayers who have only 1 offence with simply subtracting the value of the diamonds/gold that they've x-rayed. Often, this would put their balance into the negative.
    However! Since we updated to 1.2.3, if I try to take more money than they have in their balance, it won't let me, and I get the message: "Error: You do not have sufficient funds."
    This is bizzare behaviour, what do my funds have to do with anything? I'm an op on the server. What is causing this?
  25. Offline


    I have problem with Dev2.9.5.​
    This version never create Essentials folder and files. Can somebody help me?​
    I have server on linux.​
    In version ,which i have now, #Dev2.9.38 it´s ok​
  26. Offline


    I am trying to get our 1.2.3R.02 server updated. You say that is compatible with R0.2 via BukkitDev but the min version you require is 2070, which is an R0.3 version. What can we use for R0.2 or can you update that to allow R0.2?
  27. Offline


    Same problem happens to me on Windows.

    And also the problem is not that, they didn't update the GroupManager which makes all the permissions useless for the new Essentials update that wont work with the new update.

    Basically... The new Essentials update wont read permissions at all and it wont read or write config file/folder.
  28. Offline


    I have a problem. When i try to give people items or use the TooManyItems mod is says Cannot Apply specified encahantment to this items. its really freaking annoying so help me.
  29. Offline


    when comes 1.2 download ?
  30. Offline


    Op colors doesen't work with essentials 2.91 and craftbukkit 1.2.3b0.3

Share This Page