[GEN/SEC/ECON/TP/ADMN] Essentials - A collection of useful commands

Discussion in 'Archived: Plugin Releases' started by EssentialsTeam, Apr 30, 2011.

  1. Offline


    When ever i type /help i get error:null, in the server log all that shows is 2011-05-22 17:57:11 [INFO] �9[PLAYER_COMMAND] ItzIvor: /help but no error after that....

    but theres also this before it:

  2. Offline


    Whenever I click the download button it will bring up a new tab but wont load anything. Please help
  3. Offline


    Indeed I second this. Very amazing plugin, and my pretty big server depends on it quite heavily!
  4. Offline


    zehkaiser: dont delete essentialsgroupbridge.jar

    latestleech: problem is caused by permissions plugin.

    redworld2: what browser?
  5. Offline


    The main plugin link is a little broken when used with CraftBukkitUpToDate - it downloads as "Essentials.jar", including the double-quotes, instead of as plain-ol' Essentials.jar.

    Edit: I think this may have been a Linux-only issue.
  6. Offline

    Kalman Olah

    /manuadd and /manudel aren't working for me.
    No matter what I do, it says "player not found".

    In other news, editing my groups.yml and restarting my server resets my config files.
  7. Offline


    kalman olah: paste server.log
  8. Offline

    Kalman Olah

    I just fixed it, actually. It was caused by another plugin. Thanks anyway :).
  9. Offline


    Forgot to update my sig.
  10. Offline


    ssechaud: sig is not showing, just list the versions :/
  11. Offline


    I looked through the posts and couldn't find what I was looking for.

    My problem is as follows: I'm using permissions 2.7.4 i think or .5 from pheonix. I set the permissions to not allow default access to the worldedit commands. While the default users do not have access to the commands, they still show up when a user types /help.

    I'm using the essentials 2.2 or 2.2.5 or whichever it is. How do I make it so they do not display to users that do not have access to them.
  12. Offline


    first, latest essentials is 2.2.21, second, /help doesnt list allowed commands only.
  13. Offline


    is there something i can do or a plugin i can use to list allowed commands only?
  14. Offline


    bruceweed: you can either try search for a plugin, or create manually a text file, help.txt.. also suggest on assembla ticket site.
  15. Offline


    any idea of some plugins that may do that?
  16. Offline


    @necrodoom: No, im not using worldguard. I use permissions, essentials, charicraft, minecartmania, thunderport, superpickaxe, heroicdeath and signlift. Nothing has to do with creepers or mobs, just essentials.
  17. Offline


    Hi! I have a question. I would like to make a toolkit (I know how to make one) but a toolkit which can be used only once on my server. I am having a RPG server and recently restarted my map and I want to give my players a starting hand. But this had to help only ONCE. How can I make a toolkit useable only once?
  18. Offline


    @hnrch02 @blindsarcasm
    Noticed ementalo mentioned following spyer instructions for essentials, If you havent tried that yet, or tried it and didnt work try using the combo im using.
    I didnt really notice those spyer instructions to be honest related to essentials(so never used them during my spyer install), and cannot reproduce this error, maybe you guys should try my setup. I am currently on 2.2.255(dev) + 803 + Spyer1.2[admin + fun jars] (I installed 1.2 spyer today going from vanish since its inactive, and i wanted something with some more features)
    Try out my above combo and see if you still get the error. Essentials should work totally fine with spyer, atleast it does for me...
  19. Offline


    Can essentials allow specific commands?
    Like '/regionclaim' instead of specifying it as WorldGuard.region.claim ?
  20. Offline


    someone said to find a plugin that could help with this. Is there any plugin that I can use (i searched and could not find) or is there anything I can do with essentials to fix this problem? (other then making it so /help doesn't display all plugin commands)
  21. Offline


    Is anyone using this along with MyHome and MyWarp? The docs mentions it several times and a few commands conflict. I would like to use MyHome and MyWarp because I have current settings from those plugins, but seems like Essentials keeps taking precedence.
    Using CB#803 and Essentials 2.2.21.
    As soon as I start without Essentials, MyWarp/MyHone works just fine again.

    My Essentials config is on pastebin because it is pretty huge by default:
  22. Offline


    Hi, i just added essentials into my server because i was planning to come back to minecraft and added essentials first because ... well it was my favorite plugin before. Now after i had added it, the regular players cannot break or build anything. it will just not let them. i deleted essentials and it still does it. please help. (it was fine before essentials, now only ops can break and build)
  23. Offline


    post permissions file
  24. Offline


    Im not using permissions but how can i make sure only ops can use the commands?
  25. Offline


    Spawnarea protection?

    Add the commands to restricted commands in config.yml

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: May 14, 2016
  26. Offline


    miamxd: hmm.. not sure.. post issue on assembla and see if devs can find anything

    rareshutzu: suggest on assembla

    sfxworks: first, thats groupmananger, second, no, because that would need some special bridge between the plugin and groupmananger.

    bruceweed: suggest on assembla and wait for devs to add it

    firewalled: you have some parts missing off your config.. could be the reason. add commands to disabled commands, if doesnt help, report bug on assembla site and modify the plugin.yml inside the jar

    asiandoof: make sure essentialsgroupmananger.jar and essentialsgroupbridge.jar are not there, second, make sure you are not near the spawn, third, post server.log if neither work.

    pepijnpro: add all commands to restricted commands, suggest a way to disable all with a config option on assembla

    EDIT: essentialsteam, can you log in on IRC?
  27. Offline


    Having the same issue since updating to CB803 and the latest Essentials this morning, Essentials.jar seems to handle the /home commands overriding MyHome.
  28. Offline

    tha d0ctor

    Same problem here, essentials is overriding multihome and making my users very upset..

    Would the best way to fix this be to take out home from the plugin.yml file?
  29. Offline


    Changelog Version 2.2.20
    Bukkit broke the command override.
  30. Offline


    open the essentials.jar and edit the plugin.ynl, most likely 1.6 will come before devs would be able to fix

Share This Page