[GEN/SEC/ECON/TP/ADMN] Essentials - A collection of useful commands

Discussion in 'Archived: Plugin Releases' started by EssentialsTeam, Apr 30, 2011.

  1. Offline


    Nice ! All you want. :)
  2. Offline


    IK Lots of ppl ask this all the time. . . Or it would seem that way. But could you make Essentials Economy in a seperate jar?
  3. Offline


    Everytime i click any of the tiny.cc links, it doesnt work.??
  4. Offline


    Where i can download the 2.8 version? in that link i don't see any 2.8.

    I find it on the bukkit dev.
  5. Offline


    why is it that when one of my friends sleeps in a bed and other people dont it will go morning anyway, now when i try it won't do that WHY IS THAT!?!?

    p.s. i am the only admin
  6. Offline


    I'm having an economy issue.. players can buy as much items as they want regardless of their balance. I logged in with a test account that has no special rights and was able to buy as many items as I wanted, it just made my balance negative. Is there a way to prevent that?
  7. Offline


    Havine an issue with essentials on the rec build , the override for the WG /god seems to no longer override where it was.
  8. Offline


    I need help everything works, but my warps, why so? I have them using the permission. someone? - http://pastie.org/3264731
  9. Offline


    Has Essentials Been Updated To 1.1 RB, or is this An old version?
    Because Group Manager Is Not Working I Just Get 1000's Of Errors, and when I do some commands all I get is:
    Error: Null :(Please Help :)
  10. Offline


    is 1818 1.1 R1?
  11. Offline


    Thats What I Was Wondering To :)
    My Server Is Down ATM Because I Can't Use Group Manager :(
  12. Offline


    2012-01-27 20:17:11 [WARNING] plugins/Essentials/motd.txt (Too many open files)
    2012-01-27 20:17:11 [SEVERE] net.minecraft.server.WorldConlictException: Failed to check session lock, aborting
    2012-01-27 20:17:11 [SEVERE] at net.minecraft.server.WorldNBTStorage.checkSession(WorldNBTStorage.java:74)
    2012-01-27 20:17:11 [SEVERE] at net.minecraft.server.World.l(World.java:2653)
    2012-01-27 20:17:11 [SEVERE] at net.minecraft.server.ChunkRegionLoader.a(SourceFile:78)
    2012-01-27 20:17:11 [SEVERE] at net.minecraft.server.ChunkProviderServer.saveChunk(ChunkProviderServer.java:163)
    2012-01-27 20:17:11 [SEVERE] at net.minecraft.server.ChunkProviderServer.unloadChunks(ChunkProviderServer.java:247)
    2012-01-27 20:17:11 [SEVERE] at net.minecraft.server.World.doTick(World.java:1728)
    2012-01-27 20:17:11 [SEVERE] at net.minecraft.server.MinecraftServer.w(MinecraftServer.java:523)
    2012-01-27 20:17:11 [SEVERE] at net.minecraft.server.MinecraftServer.run(MinecraftServer.java:434)
    2012-01-27 20:17:11 [SEVERE] at net.minecraft.server.ThreadServerApplication.run(SourceFile:465)
    2012-01-27 20:17:11 [SEVERE] net.minecraft.server.WorldConlictException: Failed to check session lock, aborting
  13. Offline



    is there any possibillity to edit the [Shout] & [Question] Prefix when using
    Global & Local Chat? Thanks!

  14. Offline


    I NEED HELP NOW .i've been waiting for a long time for someone to help because this plugin dosnt let players get hurt by anything. PLZZ ANSWEAR ,I DONT HAVE TIME ,MY SERVER IS GOING TO BE OUT SOON AND I WANT IT TO BE PERFECT
    [fire] :mad:[fire]
  15. Offline


    Group manager issue

    I want to add people in users.yml even if they are default group.
    How can I set this?

    It's important to my server
  16. Offline


    I'm the admin at my server. I install Essentials and joind my server. I wanted to build something but then a message said: Your not permitted to build!!!!
    Help me, please!
  17. Offline


    I've got big problem with command /god.
    When I use /god and after that do the /ungod command I'm still god.
    I think it cross the path of worldedit/guard. Before that there wasn't any mistake. It is only since the 1.1 Update.
    Any idea how to change it?
  18. I updated my server to 1.1, and got the latest Dev for Essentials. Permissions is not working. Is there a problem with the nodes? Or did they change?
  19. Offline


    Just wondering why this happens.
  20. Offline


    I have a problem with Essentials Protect. How do you UNPROTECT signs?
  21. Offline


    Latest build seems to break the buy/sell signs.
    Even with '*' in permissions and /op.
    Current buy/sell signs are useless, Don't do anything even if you attempt to create new ones.
    bug maybe?
    With the same plugins, the previous version works fine but not this latest one.

    Plugins: ScheduledAnnouncer, BlockHat, SpamGuard, Vault, OnlineSigns, Multiverse-Core, HeroicDeath, NoPVP, Craftipedia, Register, FalseBookIC, bAntiCaps, OpenInv, CFBanner, BanAxe, FalseBookExtra, MobDisguise, FoundDiamonds, FalseBookCart, PlgDisableCmd, WhoMode, MultiInv, AlphaChest, Minequery, WorldEdit, FalseBookBlock, Spout, HeroChat, LogBlockQuestioner, redProtect, PermissionsEx, bShortcut, WorldGuard, BorderGuard, votereward, Lockette, OKModTickets, NoCheat, FalseBookCore, Herochat, Essentials, NarrowtuxLib, Showcase, Permissions, ChestShop, EssentialsChat, EssentialsProtect, EssentialsSpawn, CreativeGates, LogBlock, Reporter, dynmap, VanishNoPacket
  22. Offline


    u do /god again to disable :p lol

    to add ppl to groups use /manuadd player group, this link will help u with the commandshttp://ess.khhq.net/wiki/Group_Manager/Commands when adding permissions reload essentials with /essentials reload

    add your nick to the file ops.txt file in the server and make yourself an OP with /op yournick then you can build :p

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: Jul 17, 2016
  23. Offline


    I have the same problem please fix it!
  24. Offline


    Yes signs are broken, please fix ASAP!
  25. Offline


    Hey when i followed all of the steps and when i start up my server (start.bat) it says [SEVERE] Essentials not installed or failed to load. Essenials Protect is in emergency mode now.
    When i log on it wont let me break any blocks and i am the owner, enemies cant attack me, and i cant attack them. Please help. I do not have any other plugins i used to such a lockette, weather and time tool, PlgSetSpawn, a warp one but i deleted them.

    Hello i recently got essentials for craftbukkit and i have no other plugins ( i used to such as lockette, warp, PlgSetSpawn, and Weather and Time Tool). When i run the Start.bat i get a message saying specifically, "Essentials not installed or failed to load. Essenials protect is in emergency mode now. When i get on minecraft seeing that message (i am the owner of the server) it wont let me break any blocks, monsters cant hurt me, and i cant hurt monsters. PLEASE HELP i have no plugins installed i used to but now i dont. I am running on a Windows. PLEASE HELP :(
    Thank You

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: Jul 17, 2016
  26. Offline


    What I mean is When First Some People come to my server, they are default.
    I know when I use /manuadd command there will be.
    But I want to add people Automatically, when as soon as they come to my server.
  27. Offline

    City Builder

    I am having the same issue.

    My members can build when I add the - essentials.build node to the members permmisons, but as an Admin on my server, I also get the Your not permitted to build!!!! message

    I'm using bpermissions for our permissions and get no error messages in our server log and it's really driving me crazy at this point trying to figure out why as an admin I can no longer build on my server.

    Obviously, if I remove essentials from our server then I can build again, but of course lose all the functionality of using essentials which I'd rather not do.

    All help appreciated on this matter.

    Edit: My nick is in the servers op file, and I've even done the /op my username and the server responds that I am now an OP, however still get the error that I'm not permitted to build
  28. Offline



    I've updated to the latest version of RB3 of Bukkit as I was doing a lot of updates on the server and I've came across an issue, possibly could be on your end as you probably haven't updated as of yet, but plugins would work if you think about it.

    Anyway, when you do /repair all or /fix all, it repairs everything;

    For example: Bonemeal turns to Ink Sacks and I had Monster Eggs in my inventory and made them all white. (Regular non-spawnable ids) Flowers turn to dyes and so on...Something to look into.

    Enchantments on the other hand are fine.

    I did update to 2.8.1 - W0rked fine.
    Updated Bukkit 1.1 R3
    Tested 2.8.1 - Failed
    Reverted back to Essentials 2.7.2 - Failed
    Reverted back to Bukkit 1.1 R1 - Works!

    So I suppose it sort of broke or it's CraftBukkit...

  29. Offline


    gr8 plugin Very Very help full !
    would not no what do do with out it :*
  30. Offline


    Yeap, same problem for the signs me too, and i enable in config. :/

Share This Page