Inactive [GEN] Essentials v2.1 [?]

Discussion in 'Inactive/Unsupported Plugins' started by Zenexer, Jan 19, 2011.

Thread Status:
Not open for further replies.
  1. Offline


  2. Offline


    Its bug that when you remove some commands from the users, they have like:
    Page 1: shows 1 command
    Page 2: shows 3 commands
    Page 3: shows 0 commands
    Page 4: shows 1 command
  3. Offline


    is there an essentials.afk permission? I don't see it in the first post and /afk doesn't seem to be working for me in-game....

    Also, can we have /afk announce in-chat that the user has gone afk? :)

    so example:
    /afk going fishing

    would return:
    seriosbrad is AFK: going fishing
  4. Erm.. My config.yml is getting rewritten every time I start the server...
    idk if this issue has been addressed yet but does anyone gnow what's going on there..?
  5. Offline



    I'm running latest builds and never seen this happen... I've restarted servers like 20 times today messing with things getting this mod working, everything working sweet now :)
  6. Offline


    Oh i just noticed im running the config file from version 23. Should i delete the folder and let the new jar recreate one?
  7. Offline


    Whoever is the first person to connect, their motd (login message) becomes everyone elses motd, even when I log in! It shows the same IP and name.
  8. Offline


    exactly the same problem here even after i delete the file and let the server recreate it...spent halfhour editing the kits poof gone on server load
    --- merged: Jan 23, 2011 1:45 AM ---
    lol fixed it i think...i added
    version: 47

    to the top of the file
  9. @zengrath
    I'v downloaded essentials today and craftbukkit the day before yesterday... I think I'm running all the latest builds too :confused:
    Will reload everything and report back if that fixes it.

    Oooh lemme try that :p

    EDIT: from now forth adding 'version: 47' to the top of the file is a legit solution ^^ ty Mr!
  10. Offline


    add the line i mention as its not added by default on version 47 trust me its worked for me
  11. Offline


    how do i make it once the player used a kit they cannot reuse it? op or not.
  12. Offline


    adding the version: 47 does indeed fix the config rewrite issue.
  13. Offline


    The dev said that this is a bukkit issue. We have to wait.
    --- merged: Jan 23, 2011 2:32 AM ---
    This would be awesome! I was just thinking it!
  14. Offline


    @Andy GroupUsers is the issue here. You need to allow the commands in GroupUsers.

    @Suprem20 You should not be using Notepad to edit your config files. Try Notepad++.

    @Nate204 You've really got me stumped! Somebody out there screwed something up, but I have no idea whom or how. As for AFK, I'll leave that to players to do manually, as it would interfere with plugins such as AreaChat.

    @Jawdan Good idea!
  15. Offline


    Zenexer, anyway you could fix the /item command to spawn spawners properly? No matter what number you give in the :<i> format it just gives a pig spawner.
  16. Offline


    @MatCat I'll look into that immediately.

    It seems that the data values do not affect mob spawners. There may not be a way to place specific spawners at all. In this case, I will see what I can do about a separate command to change spawners to specific types.
  17. Offline


    Hello, first thanks for the great work. I enjoy your plugin. However, i (maybe) found some issues in build 47

    motd doesnt change. It looks like the config.yml get replaced every time the server does a reboot.

    /pr (for permissions config reload) doesn't seem to work with Permissions and Essentials running together. (Of course that could also be an Permissions Problem. Or maybe mine?)

    Other Plugins:
    Minecart Mania
  18. Offline


    @DerNerz Thanks for the report. /pr would be a Permissions issue, most likely. It's certainly out of Essentials' control. I fixed the MotD issue.

    - Added /rules ("rules" node in config.yml)
    - Unified the color codes a bit to make things more clear
    - Fixed an issue with MotD backward-compatibility
    - Updated /help to reflect addition of /afk
    - Updated /help to reflect changes made to /whois
    - Updated /whois to match usernames in addition to nicknames and make multiple entries more apparent
    - All commands are now enabled by default (including the previously disabled /nick)
    - Fixed an issue whereby new configurations were getting overwritten with the default configuration (Thanks, @DerNerz!)
  19. Offline


    can you add colered group names, that uses colors set up in permissions file as prefix?
    i know that ichat will add colored group name in front of players name, but i dont like that.
    i want to be able color code only group member names.
  20. Offline


    @LAUVz I believe that Permissions already supports that as part of the "prefix" node. :D
  21. Offline


    i tried every thing today and no progress i think that prefixes are utilized only by ichat plugin

    all i want is <LAUVz> and not [Admin] <LAUVz>
  22. Offline


    @LAUVz I thought you could do §c or something, but I could be wrong. I'll certainly look into adding it. I encourage you to vote for the permissions update here, as that would include what you requested.
  23. Offline


    Kit is not work ...
    delay: 7
    - 256 1
    - 257 1
    - 258 1
    - 267 1
    - 292 1
    - 319 5
    - 50 10
    i set this
    how can i do
  24. Offline


    I'm getting lots of

    SEVERE: Could not pass event PLAYER_JOIN to Essentials

    Also, if you could please place the items in player's inventories instead of just setting them down, that would be wonderful.
  25. Offline


    @MonsierApple Update to the latest version: it should fix that bug. Either that, or you can move your MOTD to a new line, indent it with two spaces, and prefix it with a dash and a space:
      - 'This is my motd.'
    Good idea: I'll look into it right away.

    @NOTNOT Did you indent them properly with spaces?
  26. Offline


        delay: 7
          - 256 1
          - 257 1
          - 258 1
          - 267 1
          - 292 1
          - 319 5
          - 50 10
    Like this
    it's Wrong ?
  27. Offline


    @NOTNOT Try changing RPG to rpg (make it lowercase).

    - Removed some verbose /rules debug code, since /rules seems to be working
    - Items from /item and /give now go straight to the inventory
  28. Offline


    Can you please add /me, /who, and /compass?

    Also, I love your plugin, much easier to understand than 'General' atm. I especially appreciate the permissions list in the OP.
  29. Offline


    new version does not generate the config.yml
  30. Offline


    Hey, I just started using this mod and I'm already in love.
    Although, there is an issue I'm having. I'm not getting a config.yml loading at all. My user.yml loads but not my config.yml... is there a reason why?
  31. Offline


    i had the same issue. Getting no config file.
Thread Status:
Not open for further replies.

Share This Page