Inactive [GEN] Essentials v2.1 [?]

Discussion in 'Inactive/Unsupported Plugins' started by Zenexer, Jan 19, 2011.

Thread Status:
Not open for further replies.
  1. Offline


  2. Offline


    Thanks, but it did not work i tryed it but it still wont work :(.. i dont know why. i cant save the YML files they just resets...
  3. Offline



    Sorry for the bad english, i'm french. I used to use Essentials.god, essentials.warp, essentials.home, But i don't find them in the update. So i would know if it's normal, and how can i replace them. The commands /tp ; /tphere ; /tppos... don't work since i'd updated essentials, it's annoying for people on my server.

    Thank you very much for the future help.
  4. Offline


    I'm trying to download the latest versions of the essentials suite, but the links on the wiki are all returning '404 page not found' errors, and the link in the thread title (to Artifactory) only has some of the plugins.

    Is there somewher to get them all, or have they not all been updated yet?

  5. Offline


    If you have the essentials.compass you can use that to jump around and go through walls.

    ^ having the same problem.

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: Jul 18, 2016
  6. Yes, its world guard, Meaning you have to update that but i think it may have been updated now
  7. Offline


    The -1 isn't working when spawning items...It only gives me 1, not infinite.
  8. Offline


    it SAYS 1, but actually it is infinite.
    could you fix the /setspawn please? beds don't setspawn anymore but i need to use /setspawn too :(
  9. Offline


    This might seem a bit noob-ish, what I am, but:
    From an empty, clear CraftBukkit server, do I then first need to install GroupManager or Permissions by Phoenix? Or first this plugin?
  10. Offline


    Can someone tell me why my users can attack my admins and mods when they have god mode!? and why ALL players can use god mode..
  11. Offline


    I'd use Permissions. Don't install GroupManager.
  12. Offline



    14:24:19 [SEVERE] Nag author: 'Zenexer' of 'Essentials' about the following: onP
    layerTeleport has been replaced with a new signature, (PlayerTeleportEvent)
  13. Offline


    Install only one of both plugins. So either use GroupManager or Permissions, but not both.

    sShaDOhsS likes this.
  14. Offline


    It's not. It disappears once I place the block.
  15. Offline


    File a support ticket (or check to see if it's already been added/fixed), linked in the OP.
  16. Offline


    when i try a command is says null in red text some work though but /god /stack and others give the null error any fix?
  17. Offline


    The console told me to nag the author. It said nothing about filing tickets. I was sure thats what these forum threads were for. If he doesn't see my post, oh well.
  18. Offline


    Yeah, that ticket system is what he uses for bug tracking (for something as big as Essentials, I don't blame him). All I'm saying is, he doesn't read this forum for the bugs. Any bugs are expected to be on the tracker system.

    Besides, I think I already submitted a bug myself for that particular log message :p
  19. Offline


    Just logged into my server after updating... Server crashed on using flint & steel and using [Free] Sign. :confused:
    No errors in console... just reboots (mcmyadmin)
  20. Offline


    I already asked and couldn't find an answer as well as google and search. How do you get rid of the "[name] used: [ITEM] at: xxx,yy,xxx"? It is getting really annoying when placing smooth stone and tnt..

    Thanks for the help.
  21. Offline


    Check the config.yml file for Essentials, there should a section for EssentialsProtect, and an alert is set for item 1(stone) and item 46(tnt)...just remove those numbers from the on-use, on-break, on-placement sections if you don't want to get alerts for them.
  22. Offline


    I don't especially love these sort of posts, as they don't give out a single reason why not to use a certain plugin. I've been using Permissions, GroupManager and Essentials's own permissions handler, and they all have worked for me. 90% of the time, when a certain permissions handler plugin doesn't work for you, you have yourself screwed up your permissions nodes. Plugin devs are not to blame for that.
  23. Offline


    Hey folks, i hope someone can help me out here. Is there a way to disable the "You have no new mail" message upon login? I looked all over the config but found nothing, i hope someone has the answer!
  24. Offline


    i cant download essentials archive. can sombody give my the file?

    sorry for my bad english
  25. Offline


    NVM: Thought i had the latest essentials. It's fixed in 2.1.18...

    Hello :)
    After setting a home on a specific world and then using the /home command the user gets teleported to some place on the default world specified in the (even if the sethome command is used on another world than the default one).
    Using the warp commands eveything seems to work properly. Also, there is no error in the console when using /sethome or /home...

    Is anyone else having the same issue?

    CB 617
    Essentials 2.1.11
    MultiVerse 1.6
  26. Offline


  27. Offline


    This plug is epic!
    I just hate one thing..each time i use antioch a stupid text comes for everyone on the server D:
    I'm not a griefer, but i run a post apocalyptic server and the server is not chaotic enough.
    So i make storm with tnt. The stupid things is that the stupid thing is spamming the whole chat.
    Is there any way we can prevent it to show? or even remove it permanent?
  28. Offline


    I was only able to modify it so that it show no text at all, i'm a pure java noob but i'm inquisitive. I think other people on the server will see an empty text bar though, I haven't tested it with other players online yet.
    <Edit by Moderator: Redacted mediafire url>
    Replace essentials.jar with the file in this zip.
    Also try editing your \bukkit\plugins\Essentials\config.yml file, look for the keyword " on-placement " I had to remove the warn tnt message myself as it was getting quite annoying.
    Last edited by a moderator: Dec 15, 2016
  29. Offline


    where are the tp/admin/social/help plugins at for essentials?
  30. Offline


    How can I rank players (users.yml) from in game?
Thread Status:
Not open for further replies.

Share This Page