Inactive [GEN] Essentials v2.1 [?]

Discussion in 'Inactive/Unsupported Plugins' started by Zenexer, Jan 19, 2011.

Thread Status:
Not open for further replies.
  1. Offline


  2. Offline


    This is probably obvious and said somewhere, but I can't find it.

    Essentials isn't detecting my Permissions. It insists on using ops.txt for commands. Help?
  3. Offline


  4. Offline


    If you actually look at the list of files on that left hand side, click on the essentials- 2.1 arrow, and you'll find an file right after the first Essentials.jar file, packaging the different Essentials jar plugins...
  5. Offline


    /spawnmob wolf

    invalid creature type
  6. Offline


    I'm nagging you.

      23:33:39 [SEVERE] Nag author: 'Zenexer' of 'Essentials' about the following: onP
    layerJoin has been replaced with a new signature, (PlayerJoinEvent)>
  7. Offline


    Is there any way to update the motd without rebooting the server? I tried editing it in the config.yml file and then doing /essentials, non dice.
  8. Offline


    use the reload command
  9. Offline


    I just get one error, it cannot pass CREATURE_SPAWN to EssentialsProtect, other than that it works fine.

    I'm running CraftBukkit RB 612.
  10. Offline


    Thanks! I should have looked more closely.
  11. Offline


    Has this been updated for beta 1.4 yet? because when i was playing, i noticed i couldnt spawn wolves or cookies yet.
    So if there is a update, i would really like the link :)[sheep]
  12. Offline


    I get the Creature_Spawn to EssentialsProtect as well, when someone logs in. also get Player_Interact errors when they use doors or pressure plates. CB 612, ES 2.1.10
  13. Offline


    I had created a ticket yesterday for this same said my ticket would be solved with Essential build 2.1.11.
    quickclay likes this.
  14. Offline


    Could anyone help me with this?

    I have two worlds on my server. One is just a creative-like world where I allow the use of /god. The other I want things to actually kill them in.

    I've disabled the essentials.god permission in the second world but whenever they go to it with godmode enabled it does not disable it. Would anyone be able to tell me how one would go about doing this?

    @Solentice, if you go to and sign in as a guest, and use the tester build of EssentialsProtect.jar it will not throw that error anymore. :)
  15. Offline


    yah, was on Essentials IRC room, and someone pointed me to that build are nice :D
  16. Offline


  17. Offline


    Please add block creeper damage to Essentials, then I could switch to about 4 plugins from 15+
  18. Offline


    It's already in EssentialsProtect :)

        creeper-explosion: false
        creeper-playerdamage: false
        creeper-blockdamage: false
        # Prevent the spawning of creatures
          creeper: false
          ghast: true
          slime: true
  19. Offline


    It's not Essentials dev...I use same CB 612 and Essentials dev build 2.1.27...I get ZERO errors on log in now. You also seem to have some chunk errors in your world, probably need a chunk fixer, aside from a whole bunch of other plugin errors because they haven't been updated for use with MC 1.4...
  20. Offline


    awesome! thank you
  21. Offline


    The warp and world commands don't do anything, are those broken?
  22. Offline


    Is it possible to download it, or is it just there to confuse me?
  23. Offline


    Time Day or Night doesn't work anymroe
  24. Offline


  25. Offline


    any news on updates?
  26. Offline


    when will 2.1 be available? you say it is at the top of the main post, but the download link is 2.0

    I just accidently set fire to a building so had to stop the server, now cant start again until firespread is off or we might lose the whole town...

    (I forgot this was off and tried to kill a swarm of creepers with lava, then the building caught fire... oops)
  27. Offline


    2.1 is located here.
  28. Offline


    Hey, I'm using that one 2.1 that I got from the link above. I'm currently having a problem with the EssentialsProtect plugin at build 617.

    Here is my error:
    06:55:42 [SEVERE] Could not pass event PLAYER_INTERACT to EssentialsProtect
            at com.earth2me.essentials.protect.EssentialsProtectPlayerListener.onPla
            at org.bukkit.plugin.RegisteredListener.callEvent(RegisteredListener.jav
            at org.bukkit.plugin.SimplePluginManager.callEvent(SimplePluginManager.j
            at org.bukkit.craftbukkit.event.CraftEventFactory.callPlayerInteractEven
            at net.minecraft.server.ItemInWorldManager.a(
            at net.minecraft.server.NetServerHandler.a(
            at net.minecraft.server.Packet14BlockDig.a(SourceFile:42)
            at net.minecraft.server.NetworkManager.a(
            at net.minecraft.server.NetServerHandler.a(
            at net.minecraft.server.NetworkListenThread.a(SourceFile:100)
            at net.minecraft.server.MinecraftServer.h(
    This happens everytime someone opens a door, breaks a sign, etc. Any help?
  29. Offline


    it does already

    well if you dont spawn the new items it works fine......

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: Jul 18, 2016
  30. Offline


    There is a Huge chat lagg with EssentialsChat 2.1
    Anyone else have this problem?
  31. Hello,

    Im currently having a problem running this with Permissions 2.5.5, now this problem lies within Permissions, but the awnser is here.
    Because of Permissions players on my server are not being able to collect/use water/lavabuckets. Now my bet is because its conflicting somewhere with essentials protect and permissions. Is there some sort of command i should add to the Permissions config to let them use it?

    Ps. Without Permissions it works flawless.

    Thanks in advance.
Thread Status:
Not open for further replies.

Share This Page