Inactive [GEN] Essentials v2.1 [?]

Discussion in 'Inactive/Unsupported Plugins' started by Zenexer, Jan 19, 2011.

Thread Status:
Not open for further replies.
  1. Offline


  2. Offline


    I second this one. It would be nice to be able to reload plugins without having to always take the server down.
  3. Offline


    So I spawned a ghast awhile back. No big deal, it floated away, apparently. Now ghasts are spawning in the normal world. If there a way I can despawn them?
  4. Offline


    Any idea why essentials eco signs arent working for me? Im still using build 440 and all the rec for 440 but its just.. not even working. The sign just refuses to work, the essentials signs work fine though.
  5. Offline


    I am unable to delete warps with craftbukkit 531
  6. Offline


    Im having troubles with protecting BLOCKS using regioning. I created my region and can alter it using the commands and all that, but other players can still destroy blocks within my region. How can I change this?
  7. Offline


    Is there any way you can move the auto-generated exit from nether? It was generated at -33 -111 65 in my world which is 236 away from spawn and there is a big lava field around this area which i don't want to remove.
  8. Offline


    so um yeah, is there anyway to institute a delay between walking into a warp gate and getting gated to the nether? that would be really nice.
  9. Offline


    I can't really do that as I rent from multiplay and I do not have discrete control over excactly what plugins I can use. If I enable the nether in Essentials, and a player does /world nether, then move around a bit and do /world normalworld will they have moved the 8 steps for every 1 step and appear in a new place, or do they return to the point where they initially did /world nether?
  10. Offline


    SO, apparently this plugin is;
    riddled with bugs
    causes massive lag
    causes massive block lag

    why...... does this still exist?

    why are people still downloading it?
  11. Offline


    Troll fail.
  12. Offline


  14. when i try using /home i get

    Teleport: org.bukkit.entity.Player.getserver()Lorg/bukkit/Server;

    any help, it does say Home Set. when i do /sethome
  15. Offline


    Is there a way to disable the "Yo have no mail" at login ?
  16. Offline


    If you don't want to use mail, deny permissions for essentials.mail.
  17. Offline


    I put this in my permissions' file :
                - '-essentials.mail'
    The player can't use the /mail command, but he still get "You have no new mail" when login, is it normal ?
  18. Offline


    I can't find any other way to disable it. I find that to be annoying as well, since no one on my server uses mail.
  19. Offline


    In your Essentials config.yml file, there is a section for disabled commands. Add "mail" to that and you won't get the "no new mail" greeting. Simple.
  20. Offline


    I had seen yet, but I thought it was for in-game commands…
    Thank you very much anyway! :)
  21. Offline

    City Builder

    We're using your essentials plugin, and we have an issue with the store, when a member goes to buy something, they end up buying 2 of that item, although we have the signs set to buy 1.

    At first we thought this to be lag, but then I tried it on my home server that has no lag and it's the same situation, when they try to buy or sell anything on a sign, it sells or buys 2 of those items.

    Can somebody help me to get it so it only buys or sells one of the items?

  22. Offline


    @Essentials Dev Team

    When you release a build of the 'Eessentials' plugin (2.0.295 latest for example), what build release of 'craftbukkit' do you base it off of. Do you recommend a certain version of 'craftbukkit' to try first?

    On the Essentials wiki - download page would it make any sense to list the 'last known compatible craftbukkit version' with each Essentials build release?

    Thanks for you dedicated hard work toward an awesome plug-in suite for craftbukkit! [​IMG]
  23. Offline


    all teleportation functions don't work since i updated essentials and groupemanager. only ops can now use tp, that sux for admins and moderators.
    when i manually add to GM permissions to a groups, i have "this groups already have this permission", so this should work. any clue?
  24. Offline


    When my users type in /warp to see the list of warps, all they get is: Error 0.

    I'm using the latest version of essentials and craftbukkit #556
  25. Offline


    Would love a command that only reloads /motd
  26. Offline

    Ferus Grim

    First of all, this is my first post, so sorry if I was supposed to go to the support thread, for this; but I figured it'd make more sense to go to the source.. anyways.

    Is there anyway to use EssentialsSpawn without Multi-World support? Whenever I use '/setspawn', it automatically selects the spawn for group 'default' (which doesn't exist). I figured, okay, maybe I have to set the spawn for each group. A bit annoying, but not difficult or anything. So I typed '/setspawn Administrator' (and combinations thereof). So, thinking everything was working fine, I typed '/spawn', only to get a 'error: null' feedback.

    I'm not a modder, or anything, but the only thing I can think of is this being a bug with it's new Multi-World support. I could (and probably am) be wrong, but that's my thoughts on the matter.

    I'm using:
    Permissions, and

    Also, I did try searching for this error. Both on Google, Bukkit, and even the MCForums, hoping to find a solution. So if this has been asked, before, I sincerely apologize for asking you to repeat yourselves.

    Thanks, in advanced!
  27. Offline


    All of your download links are dead.
  28. Offline

    Ferus Grim

    Use the TeamCity mirrors. ^.^;; (They're the 'TC' images, next to the download ones.
  29. when can i use essentials again?
  30. Offline

    Ferus Grim

    Why can't you use it, now? It's fine, on my server (minus the problem, above).
  31. Offline


    Ok dug back as far in this as can be expected ;) - I'd like to set a spawn point thats inside a building. But it always follows traditional spawning and bounces to the top black at the spawn.

    Am I doing something wrong? Can essentials do this? - or am i hitting a bug?

    (CB: 556 - Essentials: 295)
Thread Status:
Not open for further replies.

Share This Page