Inactive [GEN] Essentials v2.1 [?]

Discussion in 'Inactive/Unsupported Plugins' started by Zenexer, Jan 19, 2011.

Thread Status:
Not open for further replies.
  1. Offline


  2. Offline


    can't use essentials god, teleport, or warp

    when i use /tp [name] it gives me this error message

    20:44:24 [SEVERE] java.lang.NoSuchMethodError: com.earth2me.essentials.User.get(
    20:44:24 [SEVERE]       at com.earth2me.essentials.tele.EssentialsTeleWorker.onC
    20:44:24 [SEVERE]       at com.earth2me.essentials.tele.EssentialsTele.onCommand
    20:44:24 [SEVERE]       at org.bukkit.command.PluginCommand.execute(PluginComman
    20:44:24 [SEVERE]       at com.earth2me.essentials.Essentials.onCommand(Essentia
    20:44:24 [SEVERE]       at org.bukkit.command.PluginCommand.execute(PluginComman
    20:44:24 [SEVERE]       at org.bukkit.command.SimpleCommandMap.dispatch(SimpleCo
    20:44:24 [SEVERE]       at org.bukkit.craftbukkit.CraftServer.dispatchCommand(Cr
    20:44:24 [SEVERE]       at net.minecraft.server.NetServerHandler.c(NetServerHand
    20:44:24 [SEVERE]       at
    20:44:24 [SEVERE]       at net.minecraft.server.NetServerHandler.a(NetServerHand
    20:44:24 [SEVERE]       at net.minecraft.server.Packet3Chat.a(SourceFile:24)
    20:44:24 [SEVERE]       at net.minecraft.server.NetworkManager.a(SourceFile:230)
    20:44:24 [SEVERE]       at net.minecraft.server.NetServerHandler.a(NetServerHand
    20:44:24 [SEVERE]       at net.minecraft.server.NetworkListenThread.a(SourceFile
    20:44:24 [SEVERE]       at net.minecraft.server.MinecraftServer.h(MinecraftServe
    20:44:24 [SEVERE]       at
    20:44:24 [SEVERE]       at
  3. Offline


    Sometimes when using /tppos the server will become unresponsive and time out everyone (crash? but not really). It used to happen with other commands like jump and top, but those seem to work fine now. Perhaps something was fixed/changed for the other commands and tppos got overlooked?

    CB #493
    Ess 285
  4. Offline


    so essentials god, help, warp, telaport, chat, home, and ban give me the same error message as before

    the only ones that work are essentials(basic) and spawn

    i have the most recent bukkit and essentials jars, multiverse, groupmanager, worldedit and a few other plugins (i tried essentails with and without those plugins)

    not sure what else i can do, i asume it's just a bug in the jar, if not please help me fix this

    thanks :D
  5. Offline


    I think Essentials Spawn is having issues on my server. I created a new world, TemporarySpawn and set it as the default world in then used /setspawn on it. Now when people join the server they appear at that point. So far so good, but the issue is when players die and respawn: they go to individual world spawns. Is this working as intended or a bug or a PEBKACK error? Do I need to go into the spawn config file and add in all the other worlds I want to go to that spawn point? Prior to using essentials and the new world, all spawns, regardless of world, were going to the world in At least, I think they were... I'm not to sure now.

    Bukkit build 523 or whatever the latest recommended build is, essentials 285 and no other plugin is running that has anything to do with spawns.
  6. Offline


    EssentialsProtect is not working...
  7. Offline


    Godmode is broken :/
    I godmoded myself. Restarted the server, and I was always godmode, no matter what.
  8. Offline


    Yes Godmode is broken...​
    it seems the complete Admin Group is all the time immortal.. No matter if /god mode is on or off​

    Bukkit: 527​
    Essentials: 285​
    WorldGuard: 4.0 alpha1​
  9. Offline


    commands broken, and permissions broken too
  10. People read the OP, specifically the BIG RED WRITING. we will not help you if you do not help yourself, this has been said many times now.
  11. Offline


    /sethome and home says to people they dn/t have permissions!
  12. Offline


    This needs to be fixed..
  13. Offline


    1 bad thing, no essentials spawn
  14. Offline


    Yeah me too
  15. Offline


    i had to add spawncontrol but now my sethome doesn't work. -.-
  16. Offline


    /setjail and /tjail don't work ? it doesn't give any error and jail doesn't work !
  17. Offline


  18. Offline


    I'm very interested in having working nether portals on my smp. Can this plugin really deliver the true nether and portal functionality to us, just as it would be in ssp? Is there a catch?
  19. Offline


    How can I fix the u do not have access to this command for my friend? I put him as an op but that just gave him all commands that admins have
  20. Offline


    @Zenexer or Ementalo: whenever I try and initiate the command for MagicCarpet aka /mc, the message "You shout your message but no one is around to here it" or some such nonsense comes up. I assume that Essentials is interpretting the /mc command as an attempt to do /m. Is that yours or the MagicCarpet developers responsibility to fix?
  21. Offline


    hello, for some reason i cant get anything from the essentials groupmanager plugin to using the same syntax as permissions, but it just wont work at prefixes or commands at all.

    im using essentials group manager v2.0
    and ive got essentials chat on

    heres my groups.yml
            default: false
                build: false
                prefix: '&b'
              - Players
              - '*'
            default: false
                build: false
                prefix: '&c'
              - Players
              - '*'
            default: true
                build: false
    and my users file

            group: Owner
            - '*'
            group: Admins
            - '*'
  22. hi, i'm having problems with two things
    1. i just downloaded this, and it works perfectly, but whenever i use /kit tools, it says "$1,500 dollars taken from balance" and i have - 3000 dollars now, but when i use other kits it doesn't deduct any money. before i updated, i didn't have economy, because i didn't like it, but now it is included with the general jar. is there a way i can disable the economy part? if not, is there a place i can download the version of essentials.jar (general) that came before the newest one?
    2. how do i get /world to start working? i have two worlds in my minecraft server folder one is named world and the other is world2 and i tried /world world2 and it said it didn't exist....i'm on a dedicated server btw.

    can anybody help?
  23. Offline


    Why'd you combine them all into the same package? I don't want half the commands you merged into the main package... I purposely didn't download paste packages that contain commands I didn't want, now I'm forced to? That's f'in bull!
  24. Offline


    I just updated and everything is working fine except now it Displays "Administrator" or "Moderator" before a Players name. How do I go about hiding or changing that?

    Essentials version: 2.0.285
    Craftbukkit version: 493

  25. it's not that annoying that you combined them all, but for gods sake please take out economy!
    GameFAQsRolo likes this.
  26. Offline


    If I just remove a whole section of the config will it still work as intended? Like if I dump the motd section or the entire EssentialsChat section what will happen?
  27. Offline


    Seems that the /world command is now broken. Any time I try to use it, it locks up the server and I have to force it to shut down. Also the command isn't /world world[#], it's actually /world [#] or /world [name]. Apparently someone forgot to mention this little fact and made it seem like you had to type it out the long way.
  28. Offline


    That's cause ur permissions are to far forward your command are like this
    - '*'
    But they should be like this
    - '*'
  29. Offline


    Don't use permissions, so I have no idea what you're talking about. Also, essentials is once again conflicting with the MyWarp plugin. This is a serious annoyance when trying to see the warp list.
  30. Offline


    I feel like Essentials Main should be broken up a bit more as well.
    There should also be an Essenetials Economy, and an Essentials Signs.
  31. Offline


    How do you made the red admin or the green mod sign? And i have same problem...
Thread Status:
Not open for further replies.

Share This Page