Inactive [GEN] Essentials v2.1 [?]

Discussion in 'Inactive/Unsupported Plugins' started by Zenexer, Jan 19, 2011.

Thread Status:
Not open for further replies.
  1. Offline


  2. Offline


    Ok, we are having some diffculties with the new version.

    Using Bukkit #432 & Essentials v225.

    When using /warp or /tppos to warp/teleport to a far location, player loses ability to break blocks! Placing blocks works normally. If player warps like 20 blocks, everything works fine.

    Logout, login fixes this problem though.

    Any ideas, I'm stumped... [​IMG]
  3. Offline


    You got a replacement that is called GroupManager in Essentials. It work almost the same way.
  4. Offline


    16:57:05 [SEVERE] ENTITY_DAMAGEDBY_BLOCK (Is it up to date?)
    java.lang.NoSuchFieldError: ENTITY_DAMAGEDBY_BLOCK
    at com.bukkit.Stmeter.NoHealth.NoHealth.onEnable(
    at org.bukkit.plugin.SimplePluginManager.enablePlugin(
    at org.bukkit.craftbukkit.CraftServer.loadPlugin(
    at org.bukkit.craftbukkit.CraftServer.loadPlugins(
    at org.bukkit.craftbukkit.CraftServer.reload(
    at org.bukkit.command.SimpleCommandMap$ReloadCommand.execute(SimpleCommandMap.jav
    at org.bukkit.command.SimpleCommandMap.dispatch(
    at org.bukkit.craftbukkit.CraftServer.dispatchCommand(
    at net.minecraft.server.NetServerHandler.c(
    at net.minecraft.server.NetServerHandler.a(
    at net.minecraft.server.Packet3Chat.a(SourceFile:24)
    at net.minecraft.server.NetworkManager.a(SourceFile:230)
    at net.minecraft.server.NetServerHandler.a(
    at net.minecraft.server.NetworkListenThread.a(SourceFile:100)
    at net.minecraft.server.MinecraftServer.h(

    help me what does that error mean?

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: Jul 18, 2016
  5. Offline


    That's brilliant, I'm glad someone answered me. Too bad the people after me didn't read this. Would have kept people from posting and using time consuming work-arounds.
  6. Offline


    Problem, we're using the essentials teleporting method and can't teleport. This is using the groupmanager plugin to control permissions. When entered the command just does nothing, I've given permissions and everything. If this is a bug in either groupmanager or essentials could somebody please fix it, this is very important to me.
  7. Offline


    CraftBukkit bug. Still not fixed in CraftBukkit recommended build 440, but possibly fixed in the latest dev CraftBukkit; they've been working on it.

    That plugin ("NoHealth"?) is outdated; you need a newer version of it to use with newer versions of CraftBukkit. This has nothing to do with Essentials.
  8. Offline


    That plugin ("NoHealth"?) is outdated; you need a newer version of it to use with newer versions of CraftBukkit. This has nothing to do with Essentials.[/quote]

    NoHealth I don't have a plugin like that

    Only some of the essentials plugins aren't working like /list and spawn and home and kit tools and stuff no other plugins so it is something in essentials.

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: Jul 18, 2016
  9. Offline


    Thanks for reply! Didnt know that.
  10. Offline


    Econ sign duping things.
    Player1 makes sign
    player2 buys something.
    player1 right clicks on sign and gets infinite of the item he was trading for
  11. Offline


    It's clearly referenced in the log snippet you posted. Is your server log lying, then? If one plugin fails to load (like that one, apparently), it prevents other plugins from loading after it.
  12. Offline


    Latest essentials and CraftBukkit, essentially, and screwed.
  13. Offline


    Care to elaborate?
  14. Offline


    Running the newest craftbukkit and newest MC patch and I get this whenever anyone joins the server or tries to use a essentials command.

    Ok, well not the exact same when they use a command it's different now that I think about it. Anyone got any idea? I'm new to bukkit been a hmod user for a longgg time.

    Must've been a corrupt file, I grabbed the whole archive package and I no longer have the issue.

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: Jul 18, 2016
  15. Offline


    Guys, using essentials group manager, how do I give the different groups colors?
    I cant make it work =(

    also, baning ppl doesnt work? hmm.
    And guest can build =( panic!! lol
  16. Offline


    I get no errors loading the latest archived Essentials but when receive this error anytime i talk

    [WARNING] Missing a prefix or suffix for null
    Is that related to the permissions cfg?
  17. Offline


    Yes it is, you can try and add something to prefix like '&f' that is the default color white and see if it disappear.
  18. You should join us in irc sometime :)
  19. Offline


    Maybe I will [​IMG]
  20. Offline


    Mine said that to and I DON'T have a plugin named NoHealth or stmeter. Never heard of it ever.
  21. Offline


    Whatever plugin it is, it's using the namespace com.bukkit.Stmeter.NoHealth. Normally that would indicate the plugin is called "NoHealth", possibly with the author's name being "Stmeter".
    So, can you list the plugins you do have in your plugins folder?

    EDIT: nevermind, looks like ementalo found the problem plugin there.
  22. Offline


    Yeah it's the message timer :)
  23. Offline


    yeah just figured it out was going to post on here.
  24. Offline


    There are many problems currently with Essentials and the latest version of Bukkit. Both are being updated, and I'm waiting for the 1.3 chaos to settle before updating the Essentials plugins.
  25. Offline


    I am trying to use economy signs to sell dyes or different wool colors. But I can't figure out the name or item id for the 35-#. any suggestions?
  26. Offline


    After I removed all the jar files for Essentials, it still runs normally as if it is still there. I have restarted the server, and it doesn't appear to load although when I run /help it still shows the help menu and many of the commands still work.

    Edit: Additional information, when I send /help on another server that's never had Essentials installed, also returns the help menu for Essentials.
  27. Offline


    how can i remove the message of /back when some one using /kill?
  28. First of all: Absolutely amazing plugin(s)! Thanks a lot for your hard work! Everything is working like it should, but there is one thing i did not manage to solve so far: Is there a permission to bypass the timeouts/delays for teleports? That would be tremendously useful. My mods need to be able to warp fast. Other players have small delays/timeouts configured to prevent abuse.
  29. Offline


    I'm having the exact same problem.
  30. Offline


    No one has access to any commands. I know it's my fault but can anyone see what I'm doing wrong?

    I have permissions 2.2. Everything is like the old config.
Thread Status:
Not open for further replies.

Share This Page