Inactive [GEN] DefaultCommands v4.0.0 - The "default" plugin [1.4.5-R0.2]

Discussion in 'Inactive/Unsupported Plugins' started by vildaberper, Mar 2, 2011.

  1. Offline


    Add other and self to the permissions too, all means all players only. (*)
    You need to set the spawn point. :)
  2. Offline


    ok i will try that,
    EDIT: i had .all because i thought it meant self AND other, but now i realise that the * is for every player online... *facepalm*
    EDIT 2: both worked, thanks very much :D
  3. Offline


    can som1 help? most of my mods that i use dont work when i type a command i get An internal error occured while attempting to perform this command its really starting to bug me!
  4. what are the commads to fly ? as the feather thing doesnt work with the jar that i had to download
  5. Offline


    Great! :D

    Sounds like a Permissions error, try updating that. :)

    Open up the jar file with WinRar and edit out the fly command from plugin.yml.
    Then install this:
    Itll be included in V3! :)
  6. Offline


    updating what? permissions is at the latest version
  7. Offline


    Hmm, post the error message from the console.
  8. Offline


    Hmm, post the error message from the console.
    in plugin BigBrother v1.7.1
    at org.bukkit.command.PluginCommand.execute(
    at org.bukkit.command.SimpleCommandMap.dispatch(
    at org.bukkit.craftbukkit.CraftServer.dispatchCommand(
    at net.minecraft.server.NetServerHandler.c(

    at net.minecraft.server.NetServerHandler.a(
    at net.minecraft.server.Packet3Chat.a(SourceFile:24)
    at net.minecraft.server.NetworkManager.a(
    at net.minecraft.server.NetServerHandler.a(
    at net.minecraft.server.NetworkListenThread.a(SourceFile:100)
    at net.minecraft.server.MinecraftServer.h(
    Caused by: java.lang.NullPointerException
    at me.taylorkelly.bigbrother.BBPermissions.permission(
    at me.taylorkelly.bigbrother.BigBrother.onCommand(
    at org.bukkit.command.PluginCommand.execute(
  9. Offline


    Ah, thats not from my plugn.
    Its from BigBrother, try updating that then. :)
  10. Offline


    updating bigbrother? its alaedy up to date ;o
  11. Offline


    Well, theres nothing I can do about it, as its not caused by my plugin.
    Contact the deceloper of BigBrother.
    Good luck. :)
  12. Offline


    For some reason when i place down a locked chest in SMP using /item locked_chest 1 when i try to break it it dissapears but then comes back. and i cant seem to get rid of it D:
  13. Offline


    Hmm, i don't know if i'm a total noob, but everytime i try to load this:

    Permissions won't load :( I don't know what i do wrong, and the settings on my server right now won't allow Group: Builders to use any commands, so i would be gratefull if a more intelligent person could help me out with this :(
  14. Offline


    Its, its, its WONDERFUL, exactly what i need!:)
    Thank you very much!

    Keep the good working!

  15. Offline


    Uhm hello (i am new to these forums BTW), i have some problems with the flying command... how exactly do you change it so it works? I didnt really get the instructions!
    Oh and how do i do so everyone can spawn items but bans some items? I have started a freebuild server!

  16. Offline


    Hey, having some problems with the fly commands. I did edit it out from the original defaultcommands and installed the flyer you provided. However, when I then go in game and use the /fly define99 it says it's enabled but gravity keeps functioning as normal and I can't fly at all.

    Would appreciate some help.
  17. Offline

    Psycho Robot

    With this plugin's fly command, you must equip a feather and right click it
  18. Offline


    dunno wheter anyone did already mention, but your link to "color guide" is broken ;)
  19. Offline


    You must break it holding a tnt in your hand, i think :)

    Its 'defaultcommands.message.other' and 'defaultcommands.message.all'.

    Thanks! :D

    Open up DefaultCommands.jar with WinRar, there should be a file called plugin.yml. Open this and delete the last command, fly. Then drap Flyer.jar into your plugins folder! :)
    Delete the item aliases for the banned items, I think itll work.

    Does it show the same message as before? Or a fancy green one?
    If it shows the yellow, old one, you didnt edit out the commands from plugin.yml.
    If you see the green one, upgrade CB to the latest RB version:

    Indeed, you must hold a fether in your hand in order to fly. :)

    Thanks, updated it.
  20. Offline


    God damnit. ubuntu keeps changing my source file.
    Oh well, this is the right code:

    The code i posted before did let the server start, however none of the commands worked. the new one i posted just crashes permissions when i use it.
  21. Offline


    inheritance: null
    Just leave it blank instead of null. Update Permissions if you havent already. :)
  22. Offline


    Ergh, I've been messing with this for a while, and the problem came back to permissions giving an invalid plugin exception, so I updated it to 2.6 and I just want to make sure that's the right compatibility and that I don't have anything messed up with my code if you don't mind while you're at it.

    Thanks in advance, I've been messing with this far longer than I would have liked
  23. Offline


    that didnt do it either, and i would rather not have to use tnt to blow up my house D:
    EDIT: i decided to use tnt, and blow up half my house, but it got rid of the locked chests at least.
  24. Offline


    Hate to break it to you man, but I think he was saying that you just had to be holding tnt not that you had to plant it
  25. Offline


    That looks fine to me. :)

    Yeah, as Regalia said, you gotta hold tnt and break it, not arm the tnt.
  26. Offline


    yer, i was holding tnt in my hand and hitting the chest, it never worked, tried so many times, blowing my house up was last resort xD
  27. Offline


    Alright, well, maybe you can answer this. With that configuration, it seems that players outside of the admin group can still use teleport as well as a few other mod commands that shouldn't. If the code doesn't call for that to happen, would there be a plugin that would run interference?
  28. Offline


    Hey I got a question. It's not extremely important, but when I spawn stuff using TMI and the give settings /give {1}:{3} {2} {0} , it says it gave me something, but I never actually receive it until I rejoin. Got any idea what I'm doing wrong?
  29. Offline


    Does it say that it Starts with Permissions or OP-Permissions?

    Some users report this problem, but I have no idea why its happening.
    You actually have the item in your inventory, but its invisible. :)
    Try updating CB:
  30. Offline


    Yeah man, you're right. The stuff is invisible. Kinda irritating, but at least I know it's there...somewhere (keeps clicking in places). Update didn't fix it, because I had the newest build. Eh, maybe someone's gonna fix it. Thanks for the help.

Share This Page