Flint & Steel Issues. [Not Solved]

Discussion in 'Bukkit Help' started by Cross_, May 24, 2014.

Thread Status:
Not open for further replies.
  1. Offline

    Cross_

    Im having a big problem with my server, No one can use a flint and steel except the ops. When the player tries to use it, The fire shows up for 0.1 seconds and then goes away. They do not get any error. This problem has started when I went to 1.7.9 and all my plugins got updated. Not to mention,I have looked at almost every plugins config file to make sure that fire is allowed and I even tried "/Region flag __Global__ lighter allow" And that STLL didn't work. At this point I have no clue what to do and I need some help from someone. Could it be a /Gamerule?

    The only thing that I can think it is, Is worldguard or bukkit or essentials.

    PLUGIN LIST: (Bukkit 1.7.9) ( All up to date)
    - Power MOTD
    - Essentials (Took Anti-Build Out)
    - WorldGuard
    - WorldBorder
    - WorldEdit
    - NCP
    - HeadHunters
    - Votifier
    - Enjin Plugin
    - Clear Lag
    - AutoBroadcaster
    - bPermissions
    - DeathMessages

    Thanks, Cross
     
  2. Offline

    JaguarJo Retired Staff

    I would check NCP also. I think there was a bug with the arm-swing event that prevented flint and steel from working correctly. They might've fixed that though, idk.
     
  3. Offline

    Cross_

    Thank you, Ill give that a shot.



    CONCLUSION IS THAT IT WAS "NOSWING" IN NO CHEAT PLUS

    Thank you for your help Jag, You helped me out alot.

    POST CLOSED

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
     
    Last edited by a moderator: Jun 8, 2016
  4. Offline

    Bobcat00

    JaguarJo - FYI, the latest build of NoCheatPlus (3.10.12) fixes the flint and steel problem.
     
    JaguarJo likes this.
Thread Status:
Not open for further replies.

Share This Page