[Fixed!] Really Odd, Bukkit Crashes Client

Discussion in 'Bukkit Help' started by fol1n, Jun 29, 2011.

Thread Status:
Not open for further replies.
  1. Offline

    fol1n

    So Every time I would like to get on my own server I can play about 1 minute and then my screen goes brown (The Dirt Texture or the Title Screen Texture) Then it goes black... I don't have any mods. I've also been on other people's Servers for extended periods of time! Oh and I Tried installing Mod Loader to see if I could get a crash report... and nothing shows up! It's ridiculous!

    Please Help! Thanks!

    Edit: I'm not getting any crash reports from the server either!
    All my plugins are:
    Essentials, EssentialsChat, EssentialsGeoIP, EssentialsSpawn, Permissions, and WorldEdit!

    These are very simple plugins and I figured they definitely were not crashing my Minecraft Client!

    And I'm Running Bukkit [935]

    I'm thinking it's a problem with Bukkit... I deleted the plugins (Moved them) and it still is crashing my client!

    I'm going to try the Vanilla Server and I'll get back to you!!

    I might as well as include this while I'm typing. I'm Running Windows 7 - 64 bit

    Now I'm Really Confused... I can't connect to my own Vanilla Server. I could connect to my old Bukkit Server, but Not even my Vanilla Server. This is very Strange. I'm going to try different ports... ugh

    Nope... Can't Connect to my server. I lose

    All I had to do was delete my players character data... Lost all my stuff, but at least I can play! :D

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
     
    Last edited by a moderator: May 17, 2016
Thread Status:
Not open for further replies.

Share This Page