Question Feels awkward and slow

Discussion in 'Forum Feedback' started by JanTuck, Dec 14, 2020.

  1. Offline

    JanTuck

    I keep having random timeout and "trying to connect" with bukkit.org, this did not happen a few years ago.
     
  2. Online

    timtower Administrator Administrator Moderator

    @JanTuck Never had that, is that constant?
     
  3. Offline

    JanTuck

    It keeps happening whenever I enter a thread and then try to navigate somewhere else by click the big Bukkit logo
     
  4. Online

    timtower Administrator Administrator Moderator

    But is that every day, how long ago did it start?
     
  5. Offline

    JanTuck

    It started after I came back yesterday, so it wasn't present before oversold move, but was after.

    Note, not saying the move is the cause, just saying that is the only major difference between last time I used this site.
     
  6. Online

    timtower Administrator Administrator Moderator

    Move shouldn't be the issue as it is sitting in the same location as far as I know.
    Keep an eye on it for me please.
     
  7. Offline

    JanTuck

    My issue happens almost 100% whenever I click the icon like this https://i.imgur.com/wf7HChk.gif
     
  8. Offline

    CraftCreeper6

    @timtower
    Same for me, clicking the Bukkit logo at the top of any page pretty much doesn't even load.
     
  9. Online

    timtower Administrator Administrator Moderator

  10. Offline

    CraftCreeper6

    @timtower
    Absolutely right, inspect element to change to https and working perfectly.
     
  11. Online

    timtower Administrator Administrator Moderator

    CraftCreeper6 likes this.
  12. Offline

    JanTuck

    Oh I see, I'll just download https everywhere then, I guess I was just so used to pressing that and it working.
     

Share This Page