Solved *****FAILED TO BIND PORT! Help!

Discussion in 'Bukkit Help' started by XDshadowDX, Apr 7, 2012.

Thread Status:
Not open for further replies.
  1. Offline


    1. What OS are you using (Brand and version - Ex. Windows XP SP3)? Windows Vista Home Premium

    2. What architecture is the OS you are running (x64 or x86)? x86

    3. What version and architecture is your java install?java version "1.7.0_03"
    Java(TM) SE Runtime Environment (build 1.7.0_03-b05)
    Java HotSpot(TM) 64-Bit Server VM (build 22.1-b02, mixed mode)

    4. Are you running any wrappers? McMyAdmin, mcadmin, Hamachi, etc?No just run.bat and the craftbukkit.jar

    5. What build of CraftBukkit are you running?Build 1.2.5R1.0 <Idk about the "R"

    6. What command are you using to run your CraftBukkit server? I can't run it

    7. What plugins are you running? I don't remember

    8. What error are you getting (post your server.log file)?182 recipes
    27 achievements
    21:05:03 [INFO] Starting minecraft server version 1.2.5
    21:05:03 [INFO] Loading properties
    21:05:03 [INFO] Starting Minecraft server on *:25565
    21:05:03 [WARNING] **** FAILED TO BIND TO PORT!
    21:05:03 [WARNING] The exception was: Address already in
    use: JVM_Bind
    21:05:03 [WARNING] Perhaps a server is already running on that port?

    9. What have you tried already?Deleting java in tskmng

    10. Have you tried any of the things below?yes
  2. That error happens when the server can not connect to the port. Either you have not opened it of your firewall is blocking the connection.
  3. Offline


    My firewall is off and I put up a port in my router but it still won't work
  4. The error only comes up when the server can't connect to the port. Check over thing as it could be your anti virus software.
  5. Offline


    I got norton and disabled the anti-virus.
  6. Offline


    so you portforwarded and it still like that? id check the port forward again,and maybe the 1pv4 address on it
  7. Offline


    The IPv4 address is correct using cmd and typing ipconfig
  8. Would you like me to help you via teamviewer? :) (If yes, send in a PM)
  9. Offline


    Solved Darky helped! :)
  10. Offline


    I could use some help! XDshadowDX: how did you solve the problem?
  11. Offline


    Oh do you have team viewer?
  12. Offline



    How did you fix it before?

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: May 25, 2016
  13. Offline


    You need to have your team viewer open so I can connect
  14. Offline


    help me plz Darky1126 or XDshadowDX same problem
  15. This is not true. Even when all ports are blocked, the server is still able to listen to a certain port. There's just no data coming through that port.

    On Topic: lpw96 and dylpick1 Some other process is using port 25565. If you are on windows, try finding out which program that is by typing netstat -ab | findstr 25565
    into a cmd.
  16. In, server-ip must be left blank.
  17. Offline


    im having the same problem can someone help me with team viewer?
  18. Offline


    I managed to fix this. Open your file and change the server-port number (I used 25564). I suspect the server refuses to open at 25565 when you have already opened Minecraft. Remember to add the new port number when connecting to your server (e.g.
    GeorgeBuilder1998 likes this.
  19. This has just happened to me :/ can one of you guys help me on teamviewer?
Thread Status:
Not open for further replies.

Share This Page