Solved EZRanksLite Internal Error

Discussion in 'General Help' started by StingerPlaysMC, Mar 15, 2015.

Thread Status:
Not open for further replies.
  1. Offline

    StingerPlaysMC

    I am using EZRanksLite v1.6-Bukkit 1.8 for my Bukkit 1.8.1 server. The problem is none of the commands work! Any command related to EZRanksLite won't work. I have PEX and I have Vault.

    Here is my Pastebin CONSOLE log when typing a EZRanksLite command: http://pastebin.com/iFnNKuDn


    The most dreaded message I get:

    Screen Shot 2015-03-15 at 12.35.36 PM.png

    Anyone know what's going on? Is it Vault's fault? This is my first time using this plugin (Day One). I see other servers have no trouble with this plugin and I'm sure they're running 1.8+.

    Wow... I just solved my own problem.

    I ended up downloading the 1.7.9 version of EZRanksLite and the 1.7.9 version of Vault and bam! It works now!

    If anyone has trouble, they should look at this thread... that was answered by the same guy who posted the question. After testing, all commands are stable and the scoreboard is coming.

    Thank you StingerPlaysMC.
    You're welcome.
     
    Last edited by a moderator: Mar 15, 2015
  2. Offline

    bwfcwalshy Retired Staff

    Moved to Bukkit Alternates.
     
Thread Status:
Not open for further replies.

Share This Page