Problem/Bug EssentialsX Kit "Improperly defined"

Discussion in 'Bukkit Help' started by bluefragment, Dec 30, 2018.

Thread Status:
Not open for further replies.
  1. Offline

    bluefragment

    Hi. I tried making a kit and now whenever I try and do /kit basic it spits out this:

    Error: That kit is improperly defined. Contact an administrator.

    I'm using EssentialsX version 2.15.0.59 from Jenkins, and this is my kits.yml:

    https://pastebin.com/jxbdH2pr
     
  2. Offline

    Kevinzuman22

    'arrow_damage' is an enchantment that is not applicable to a diamond sword, as well as that 'depth_strider' can not be applied to a diamond helmet, diamond chestplate or diamond leggings. Remove those enchantments from the items, and attempt again.

    Make sure to check if an enchantment is applicable to an item. You can do that here: https://minecraft.gamepedia.com/Enchanting
     
  3. Offline

    bluefragment

Thread Status:
Not open for further replies.

Share This Page