Solved Essentials Kits Issues (Kit improperly defined)

Discussion in 'Plugin Help/Development/Requests' started by NoahWL1, Dec 27, 2014.

Thread Status:
Not open for further replies.
  1. Offline


    Hi! I'm having some problems with the Essentials built in kits system. I've never had this problem before in previous servers. When I try to use the kit, I get the error message "This kit is improperly defined. Please contact an administrator." So I checked the kit but I just can't find anything wrong with it. I've even tried using the official Bukkit enchantments, but to no avail. Here's my essentials configuration file: the kit I'm having troubles with is Iron. Thanks for your help everyone.

    I've changed the diamond sword's enchantment to DAMAGE_ALL:1 and it still doesn't work.

    Problem resolved. Used the plugin KitAdder.

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: Oct 31, 2016
Thread Status:
Not open for further replies.

Share This Page