Essentials config.yml Help

Discussion in 'Bukkit Help' started by KwumsuIsMe, May 10, 2014.

Thread Status:
Not open for further replies.
  1. Offline


    Hello, I have recently been having issues with my essentials config.yml the last time i edited it and added kits it worked fine but now no kits show up and when i go into my essentials folder it comes up with a brokenconfig.yml file here is my config.yml and startup log
    Startup Log
    Please Help!
  2. Offline


    KwumsuIsMe See if this one works any better:
    I removed the capitalization from your kitnames, added a blank line at the end of your kits before the start of the next section, removed the true that you had on Line 580 (this was breaking the mob spawn list), and changed the kit that you give to newbies upon first login to '' instead of tools (since you no longer even have a kit tools to give people).

    If it still doesn't work, then it might have to do with the exclamation marks and periods in some of your kit names and lores. I wasn't sure about those though, so I left them as you had it.
  3. Offline


    Thank you so much for helping out with my issue
Thread Status:
Not open for further replies.

Share This Page