Essentials Chat not working properly?

Discussion in 'Bukkit Help' started by UnityPvP, Aug 13, 2013.

Thread Status:
Not open for further replies.
  1. Offline

    UnityPvP

    When I type in chat it just shows up as
    [​IMG]

    This is my essentials chat

    Code:
    ############################################################
    # +------------------------------------------------------+ #
    # |                   EssentialsChat                     | #
    # +------------------------------------------------------+ #
    ############################################################
     
    chat:
     
      # If EssentialsChat is installed, this will define how far a player's voice travels, in blocks.  Set to 0 to make all chat global.
      # Note that users with the "essentials.chat.spy" permission will hear everything, regardless of this setting.
      # Users with essentials.chat.shout can override this by prefixing text with an exclamation mark (!)
      # Users with essentials.chat.question can override this by prefixing text with a question mark (?)
      # You can add command costs for shout/question by adding chat-shout and chat-question to the command costs section."
      radius: 0
     
      # Chat formatting can be done in two ways, you can either define a standard format for all chat.
      # Or you can give a group specific chat format, to give some extra variation.
      # If set to the default chat format which "should" be compatible with ichat.
      # For more information of chat formatting, check out the wiki: http://wiki.ess3.net/wiki/Chat_Formatting  
     
      #format: '{DISPLAYNAME}: {MESSAGE}'
      #format: '&9&l[&f{GROUP}&9&l]&r {DISPLAYNAME}&7:&r {MESSAGE}'
     
      group-formats:
      Regular: '&f[User&f] {DISPLAYNAME}&7:&f {MESSAGE}'
      Legend: '&l&f[Mod]&r {DISPLAYNAME}&7:&r {MESSAGE}'
      Owner: '&f[&4Owner&f] {DISPLAYNAME}&7:&f {MESSAGE}'
     
  2. Offline

    BurritoBashr

    Try setting the prefix in permissions.yml
     
  3. Offline

    bobcubz

    Also maybe try installing groupmanager that works for me
     
Thread Status:
Not open for further replies.

Share This Page