Solved Error when enabling plugin

Discussion in 'Plugin Development' started by RJTech, Nov 2, 2019.

  1. Offline

    RJTech

    Hey yall,
    So I keep getting these errors when my server tries to enable a plugin I made. It says "is the plugin up to date?" but iv tried flip-flopping server versions and plugin versions.
    Here is the error: https://pastebin.com/sEW5vbMd
     
  2. Online

    timtower Moderator Moderator

    @RJTech Please post the main class.
     

Share This Page