Error: Could not create the Java Virtual Machine.

Discussion in 'Bukkit Help' started by Rooi, Oct 16, 2020.

  1. Offline


    Hello, I'm currently having an issue and would be grateful if someone could help me, ive recently downloaded the old Team Extreme files that had bukkit already installed with a bunch of plugins, im trying to start the server but firstly it said "java path could not be found" i did the alternative path option don't know if it worked 100%, now im trying to start the server and it keeps saying "Error: Could not create the Java Virtual Machine."
    "Error occurred during initialization of VM"

    I'm not sure what to do , I've tried looking online but nothing works
    It also had a custom argument I'm not sure if that is the problem, I'm still new to server stuff
    "-Xss300k -XX:+UseConcMarkSweepGC -XX:MaxGCPauseMillis=70 -DconvertLegacySigns=false"

    Attached Files:

  2. Offline

    timtower Moderator Moderator

    @Rooi Why all those arguments? Just remove them.
  3. Offline


    i'm really not sure what im doing or what those arguments even mean or do, was hoping someone could help me
  4. Offline

    timtower Moderator Moderator

    Remove them, try again.
    Do you have java installed?
  5. Offline


    Yes i do have java installed, and which parts do i remove?

Share This Page