Solved EasyKits Error: Could not pass event PlayerInteractEvent to EasyKits v2.0.3

Discussion in 'Bukkit Help' started by ByBrayanYT, Jun 9, 2018.

Thread Status:
Not open for further replies.
  1. Offline

    ByBrayanYT

    [Solved] Hello, I'm using the EasyKits 2.0.5 plugin, on my Spigot 1.8 server. The plugin creates and sends the kits correctly, but the console does not stop sending errors (I have researched and every time I right click on something the error appears).

    https://pastebin.com/KG0Bi5XN

    Can somebody help me? Sorry for my bad English
     
    Last edited: Jun 9, 2018
  2. Offline

    timtower Moderator Moderator

    @ByBrayanYT 2.0.5 is made for 1.9 and up, not for 1.8.
    You need to use an older plugin version to get it working or upgrade your server.
     
  3. Offline

    ByBrayanYT

    Thanks!!
     
Thread Status:
Not open for further replies.

Share This Page