DSCT: Socket Closed

Discussion in 'Bukkit Help' started by Literate, Aug 21, 2012.

Thread Status:
Not open for further replies.
  1. Offline


    That's nice..
  2. Offline


    Great... it's just like @rudolf323 suggested...
  3. Offline


    System is not working in LAN network too (I tried closing Internet connection)
    What can be wrong with system?

    Scanned server for malware, viruses, tmp files, junk files... everything is clean now but still not working!

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: May 28, 2016
  4. Offline


    Might be worth trying to figure out if we all have something in common.
    If you have this problem please list any details about your plugins/pc/host/software/hardware and anything else you may think to be relevant

    For me:

    - Problem occurs after server shutdown during a restart
    - Restart is scheduled by mcmyadmin.
    - Players report lag worse than normal for up to 30 minutes before.
    - Using RB #2340 for 1.3.1-R2.0
    - Using Windows7
    - Internet provider - Virgin Media
    - Virgin medias modem/router has a firewall, also using windows firewall.

    On another note, i reset my modem last night and not had any problems yet, Usualy i get this problem 2 or 3 times a day.
  5. Offline


    Iam having this probleam all the time... and no one can join... (endofstream) or just falling into a void... i see this error un shutdown... tried Windows 7, WinServer 2008, Linux Ubuntu 12. Server works on other computers in this network... Problem occurs with or without plugins. About strange hardaware: i have an old SATA disk... Error occurs on every bukkit build. Im having Unacceptable character '?' 0xFFFD error... Any ideas?!

    My post about same problem: http://forums.bukkit.org/threads/no-loading-lagging.95913/
  6. Offline


    Show the full error for the unacceptable character. That sounds like a yml file error
  7. Offline


    Ill post it soon... It can be reason with that issue with Socket closed & Loading stopping?
  8. Offline


    No I doubt it's the reason for socket closed problem. But still we can try and solve that
  9. Offline


    My server is FIXED... DSCT socked closed warning still shows up but everything is ok. Everyone try to reinstall your OS...I have now WindowsXPx64 .
  10. Offline


    hm.... oh well, at least the problem is fixed for you. I wish we found a proper solution though.
  11. Offline


    Sometimes it works for me, sometimes it doesn't. It hasn't crashed the server in awhile :)
  12. Offline

    Wolvereness Bukkit Team Member

    Point of reference here:

    This message is normal and expected to occur when the server is shutting down (as a symptom of the connection, you guessed it, closing). If this is occurring when the server is not shutting down, a log is needed.
    Sketaful and MyPictures like this.
  13. Offline


    Do you have query enabled ? if you have disable it thats what it causes it
  14. Offline

    Super User

    No please, just go away. Please go learn what query is and what it does. Delete your post too its just too bad. OP already solved the solution.
  15. Offline


    LOL do you think i really care what it means ? im happy that the solution i gave worked for me and i wanted to share which would also work for someone so shh.. and why are you even commenting if it solved already?
  16. Offline


    Problem solved, its your port closing when your server is running, which blocks all connections.
  17. Offline


Thread Status:
Not open for further replies.

Share This Page