Downgrade an existing patch/plugin

Discussion in 'Plugin Requests' started by Zainmz, Sep 13, 2019 at 1:49 AM.

  1. Offline

    Zainmz

    Minecraft version: 1.13.2

    What I want: I would like someone to please downgrade this patch to version 1.13.2 for slimefun build #95 which can be found here.

    I tried contacting the author of this patch, he seems to be inactive.

    I would have done this myself, but my lack of technical knowledge on the eclipse IDE and java is a bit troublesome.


    When I'd like it by: as soon as possible.
     

Share This Page