Solved Direwolf20 1.1.1 with cauldron error

Discussion in 'General Help' started by TrollulzPvP, Mar 14, 2015.

Thread Status:
Not open for further replies.
  1. Offline

    TrollulzPvP

    Basically whenever I try to run the Direwolf20 1.1.1 version with Cauldron, I keep getting errors, I'm not fully sure what's causing it, but the mods seem to keep downgrading themselves, saying it can't find the required element 'version', at first the server wouldn't start due to fastcraft, so I removed that mod. It goes a lot further now, but it keeps saying I'm missing the right version of the modpack even though it is the correct version.

    Here's the server log: http://pastebin.com/Fs0HfNAg
    And crash-report: http://pastebin.com/eqaSG4vH
     
  2. Offline

    bwfcwalshy Retired Staff

    @TrollulzPvP
    Code:
    3:49:01 AM CONSOLE: ERROR]: The mod PneumaticCraft (PneumaticCraft) requires mod versions [Forge@[10.13.2.1254,)] to be available
     
    TrollulzPvP likes this.
  3. Offline

    nverdier

    @TrollulzPvP Is this solved? If so, please mark your thread as solved! See this for more info.
     
  4. Offline

    TrollulzPvP

    Thank you.
    And yeah, that helped. :)
     
Thread Status:
Not open for further replies.

Share This Page