Inactive [DEV] SpoutPlugin - Unleash the flow of endless possibilities [1.0-1.3.2]

Discussion in 'Inactive/Unsupported Plugins' started by SpoutDev, Aug 1, 2011.

Thread Status:
Not open for further replies.
  1. Offline


    In order to centralize support of our legacy projects, we will no longer be providing support on Bukkit. Please use for support with our projects going forward.
  2. Offline


    Omg! Spout has advanced so much. This is way better than SuperPerms hype ;p
  3. Offline


    I am having the exact same issue. Everyone on my server is getting the chunks scrambled.
  4. Offline


    Whenever I attempt to launch the spoutcraft.jar file whether through a separate batch file or the .jar itself I always get this.

    Failed to load Main-Class manifest attribute from
    Press any key to continue . . .
    Can anyone help?
  5. Offline


    Nvm ignore this message.
  6. Offline


    Is it that hard to read before posting? Others have already reported this many times and the solution is to turn Chunkdatacache to false in the config file. I had this problem and within a couple mins of reading this thread I had the fix.
  7. Offline


    never mind fixed it, something with the applet was causing issues to manually install it
  8. Offline


    I am having a very distinct visual issue with Spout/Spoutcraft in regards to the newest bukkit build. Before you say it, I know that it is not or may not yet be supported by the plugin/launcher, but bear with me because this is ridiculous.

    This is what the land looks like when rendered while playing on Spoutcraft:

    Show Spoiler

    This is what the land looks when rendered NORMALLY, while playing on Vanilla(unmodded) Minecraft. Ignore the random black lines, that's unrelated to this error; it's a graphical problem on my laptop:

    Show Spoiler

    These 'copies' of the various landmasses are illusions; when one interacts with them, they disappear and load the normal land. IE, if there is a pit that goes down about 20 blocks with diamond at the bottom and you attempt to jump in, it loads the normal grassy land that is there when you do.

    HOWEVER, if there is land where there was normally air, such as over the ocean in the above spoutcraft picture on the far right, one can jump on it and it acts as if real(so long as you don't break or interact with a block on it beyond walking) even though people playing without Spoutcraft cannot see it. I don't have a screenshot, but my friend walked up and found me floating about 10 blocks above the water at one point.

    Is this a compatibility issue with the Bukkit 1060 on the part of the launcher? There are no console errors being generated and the plugin is loading correctly, and no amount of messing with the settings has fixed this.
  9. Offline


    Ah nevermind I've re-Downloaded spout.jar and now i can connect to my server but my chunk are getting duplicated =/
  10. Offline


    @Manegan in the config.yml for spout turn Chunkdatacache to false
    Mordaith likes this.
  11. Could not agree more it caused my server to throw up alot of server overloaded errors and major lag issues and the client had major slow down freezing issues like everyone says 1.0.2 should never have been a RB as i would not recomend it,
    We have had to disable all spout plugins and not use the spout client untill this issue is fixed and chunk cachine was on false too as the torn appart world was the first thing to fix with this mess
  12. Offline


    does anybody know the default colors of the minecraft sky/fog/clouds? seems there is no way to reset them yet.
  13. Offline


    Its the same issue that many before you have reported and its the same fix that many have replied with. Turn Chunkcache to false in the spout config.

    I wonder how many more people will report this error without reading any of the latest posts.
  14. Offline


    17:07:03 [SEVERE] Exception in thread "Thread-7"
    17:07:03 [SEVERE] java.lang.NoSuchFieldError: rawData
    17:07:03 [SEVERE] at org.getspout.spout.MapChunkThread.handleMapChunk<MapC>
    17:07:03 [SEVERE] at org.getspout.spout.MapChunkThread.handle<MapChunkThre>
    17:07:03 [SEVERE] at<MapChunkThread.
    17:07:03 [SEVERE] at<Unknown Source>

    I keep getting this when logging in and nothing is rendering after a certain distance.
  15. Offline


    LOL, apparently for many people that is too much to ask. The Devs have more patience than I ever would in their place.
  16. Offline


    could someone re upload the 1.0.1, i find the new version extremely laggy. it's also distorting my worlds, part of my things are missing and half of it is placed in other locations.
    none of the things in that picture are suppose to be there

    Attached Files:

  17. Offline


    Man, Afforees is on vacation too, he will be disapoint in your ability to keep from releasing a buggy RB
    Mordaith likes this.
  18. Offline


    I apologize for not reading them, but I have been very busy managing the many complaints I've received on the server's stability. I forgot to post the disclaimer in my post stating 'I didn't have time to read through, jsut thought I'd ask.'
  19. Offline


    Dude chillout, The original problem is fixed, but i still want the old version back
    because this one lags horrible
  20. Offline


    Snip: Posting That on Github.
  21. Offline


    can someone please post the old 1.0.1 server jar? 1.0.2 gives nothing but issues, no console errors but horrible in game problems and i cannot run my server any more due to these issues.
  22. Offline


    Sorry for bad English, I start with Minecraft spoutcraft.jar and when I want to use the / bcm, it makes me "You do not have SpoutCraft Installed".
    What should I do?
    Thank you in advance.
  23. Offline


    you can still get logs though.....
  24. Offline


    Dont understand how to install on spoutcraft rusificator, toomanyitems and zombe. Can you help or itisn't real play on spoutcraft with those mods?
  25. Offline


    <noob ish but.. HOW plz ?


    cause this sucks.............
  26. Offline

    Lunar Delta

    Also, MIP-mapping still doesn't work on anything other than 16x textures. Is this ever going to be fixed? Thanks. :)
  27. Offline


    ok im hesitant to install Spout because before everyone on my server was getting major lag and then getting End.Of.Stream errors from it. Is that fixed now?
  28. Offline


    login servers were down. THe end of steam was not spout.
    Mordaith likes this.
  29. Offline


    wait seriously??? all this time i thought it was Spout XD thats a relief. i guess that explains the major lag everyone was getting, thx
  30. Offline


    Something I noticed since the last update is the client is now using an insane amount of memory unlike before. Any possible fixes/preventions for this?
  31. Offline


    Having issues with the launcher or client?
    Run the game in console mode using one of the following methods according to your OS.
    Copy the resulting console completely when reporting any errors related to it.

    look for that at the top thread
Thread Status:
Not open for further replies.

Share This Page