Inactive [DEV] SpoutPlugin - Unleash the flow of endless possibilities [1.0-1.3.2]

Discussion in 'Inactive/Unsupported Plugins' started by SpoutDev, Aug 1, 2011.

Thread Status:
Not open for further replies.
  1. Offline


    In order to centralize support of our legacy projects, we will no longer be providing support on Bukkit. Please use for support with our projects going forward.
  2. Offline


    I might be the only one with this problem but when ever i run spout i get no noise
  3. Offline


    Details would be useful... build numbers... logs... etc.
  4. Offline

    Marcos Cosmos

    your not... @Wulfspider i think it came up yesterday, they had a log.. I'll find the post
  5. Offline


    I don't remember every post and posts with no reply I typically treat as new. :p
  6. Offline

    Marcos Cosmos

    I get it, not trying to offend, just wanna help xD
    Edit: I edited my other post with a quote :p
  7. Offline


    How exactly do you get spoutcraft dev build to run? Do you need to compile it? Copy it to the .spoutcraft folder? Just clicking on it doesn't work.

    Dumb question, I know... I know...
  8. Offline


    The launcher has been updated, so you can use that now.
  9. Offline


    Thanks to the spout team for the hard work.
    olloth likes this.
  10. Offline


    Great work guys! I can now get my server up again ^.=.^ There is a slight problem with the reccomended build for the client though. Most of the time, particles are pitch black, as if it was night.

    I think this has been reported before, but I figured I'll say it anyway.
  11. Offline


  12. Offline


    Is it possible you could remove mob names on F3? It's really needed on my server.
  13. Offline


    AllowVisualCheats=false in the Spout config file on the server. You'd have to require players to use the Spoutcraft though, otherwise vanilla clients will still be able to get in and see them.

    Yeah, we're aware of it. I'm sure it will get fixed soon.

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: Nov 13, 2016
  14. Offline


    Thanks for your work. Spout > all clients. Now i can upload my server thaaaaanks! :D
  15. Offline


    (Sorry its a link, Im unsure on how to make it show in the fourmns :))

    We are running the dev build of spout with essentials, essentials protect, essentials spawn.

    Ill provide a list of otherplugins if needed.
  16. Just downloaded the latest build of spout and spout-craft, server works perfect and my main computer works perfect aswell, but now when trying to deploy on the laptops (just the client) using the .exe updater (Spoutcraft.exe)
    it does not work, all it does is creating "Spoutcraft-Launcher.jar" in the .spoutcraft folder and then nothing happens..

    Any ide what can be wrong? the laptops have no problem at all running the normal minecraft client.
    (tried with the jar version of the launcher aswell same thing there)
  17. Offline


    How is this our fault?
  18. Offline


    The site is down
  19. Offline


    I get a Error if i try to join

    2011-09-24 13:29:24 [SEVERE] Could not pass event PLAYER_JOIN to Spout
    java.lang.NoSuchMethodError: net.minecraft.server.TileEntity.f()Lnet/minecraft/server/Packet;
    at org.getspout.spout.SpoutNetServerHandler.sendChunkTiles(
    at org.getspout.spout.SpoutNetServerHandler.playerTeleported(
    at org.getspout.spout.SpoutNetServerHandler.updateActiveChunks(
    at org.getspout.spout.SpoutNetServerHandler.queueOutputPacket(
    at org.getspout.spout.SpoutNetServerHandler.sendPacket(
    at net.minecraft.server.NetServerHandler.teleport(
    at net.minecraft.server.NetServerHandler.a(
    at org.getspout.spout.player.SpoutCraftPlayer.updateNetServerHandler(
    at org.getspout.spout.SpoutPlayerListener.onPlayerJoin(
    at org.bukkit.plugin.RegisteredListener.callEvent(
    at org.bukkit.plugin.SimplePluginManager.callEvent(
    at net.minecraft.server.ServerConfigurationManager.c(
    at net.minecraft.server.NetLoginHandler.b(
    at net.minecraft.server.NetLoginHandler.a(
    at net.minecraft.server.NetworkListenThread.a(SourceFile:94)
    at net.minecraft.server.MinecraftServer.h(
    2011-09-24 13:29:25 [INFO] [Team] Xenon has joined the channel
    2011-09-24 13:29:25 [INFO] [MultiInv] Shared worlds loaded with no errors
    2011-09-24 13:29:25 [SEVERE] java.lang.NoSuchMethodError: net.minecraft.server.TileEntity.f()Lnet/minecraft/server/Packet;
    2011-09-24 13:29:25 [SEVERE] at org.getspout.spout.SpoutNetServerHandler.sendChunkTiles(
    2011-09-24 13:29:25 [SEVERE] at org.getspout.spout.SpoutNetServerHandler.manageChunkQueue(
    2011-09-24 13:29:25 [SEVERE] at org.getspout.spout.SpoutNetServerHandler.a(
    2011-09-24 13:29:25 [SEVERE] at net.minecraft.server.Packet10Flying.a(SourceFile:126)
    2011-09-24 13:29:25 [SEVERE] at net.minecraft.server.NetworkManager.b(
    2011-09-24 13:29:25 [SEVERE] at net.minecraft.server.NetLoginHandler.a(
    2011-09-24 13:29:25 [SEVERE] at net.minecraft.server.NetworkListenThread.a(SourceFile:94)
    2011-09-24 13:29:25 [SEVERE] at net.minecraft.server.MinecraftServer.h(
    2011-09-24 13:29:25 [SEVERE] at
    2011-09-24 13:29:25 [SEVERE] at
    2011-09-24 13:29:25 [SEVERE] Unexpected exception
    java.lang.NoSuchMethodError: net.minecraft.server.TileEntity.f()Lnet/minecraft/server/Packet;
    at org.getspout.spout.SpoutNetServerHandler.sendChunkTiles(
    at org.getspout.spout.SpoutNetServerHandler.manageChunkQueue(
    at org.getspout.spout.SpoutNetServerHandler.a(
    at net.minecraft.server.Packet10Flying.a(SourceFile:126)
    at net.minecraft.server.NetworkManager.b(
    at net.minecraft.server.NetLoginHandler.a(
    at net.minecraft.server.NetworkListenThread.a(SourceFile:94)
    at net.minecraft.server.MinecraftServer.h(
  20. Offline


    Spout devs have made my day. I feel like I'm finally playing Minecraft again.
  21. Offline


    Hey Guys,
    its not a problem from you but maybe u can help me anyway ... since 1.8 every "onhit" command like /powertool or the worldedit compass gets executed multiple times ... but ONLY if u lefthit a block ... if u hit in the sky the command get executed 1 time ... so i think its a check bug from 1.8? can u plz help me ... how i can stop this?

    thanks anyway :)
  22. Offline


    That's what I just got with the launcher (I launched it without any problem this morning)

    "Unexpected end of Zlib input stream"

    Latest Spoutcraft & spoutcraft launcher
  23. Offline


    I thought it was an issue with the connection from the essentials to spout. My apologises
  24. Offline


    i can't get to the website...
    It just keeps loading....
  25. Offline


    me neither
  26. Offline


    I am downloading it with the link
    And currently it is 3.1 %, it has been downloading for 2 min.... LAWL!

    Maybe too many traffic?

    downloading, progress is 46.1%, when i have finish i will put a mediafire link up here =)

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: Dec 28, 2018
  27. Offline


    same here while trying to download "" via the auto update
  28. Offline

    Vas seems to be banned by my ISP. It's loading indefinitely so far so I gave up after 5 minutes of waiting on a white screen. This makes the second minecraft related site banned by my ISP.
  29. Offline


    It's not blocked, I just think there's too many traffic. I'm at home and can't access it neither.
  30. Offline


  31. anyone else having problems starting up the client?, takes way to long and sometimes it wont start at all..
  32. Offline


    Can anybody Upload the 1.0.6 file?
Thread Status:
Not open for further replies.

Share This Page