Plugin Help Defaults can use admin commands.

Discussion in 'Plugin Help/Development/Requests' started by Mercsimon, Nov 24, 2014.

Thread Status:
Not open for further replies.
  1. Offline

    Mercsimon

    My defaults can use commands that I have set for my higher ranks and I'm not sure why.

    Here is my permissions file.
    http://pastebin.com/hD77XL4B
    They also have essentials.build but it's not in the pastebin.

    My plugins are...Essentials, anticheat, chest shop, coloredsigns, commandsigns, essentials, multiverse-core, NoSwearing256, Paintball, PermissionsEx, PlotMe, survivalGames, Vault, WorldEdit, WorldGuard.

    Thanks.
     
  2. Offline

    mrCookieSlime Retired Staff

    Mercsimon
    You gave them the permission essentials.*
    which means they have all permissions from Essentials.
     
  3. Offline

    XD 3VIL M0NKEY

    Mercsimon
    You have granted essentials.*. A Superperm.
    I highly discourage the use of superperms and I would fix this FAST.
     
  4. Offline

    Mercsimon

    Thanks, that fixed it.
     
Thread Status:
Not open for further replies.

Share This Page