Creating a new server when it says there's already one hosted

Discussion in 'Bukkit Help' started by Zollosky, Jun 22, 2013.

Thread Status:
Not open for further replies.
  1. Offline


    Hi everyone,

    It appears I have gotten myself into a weird situation. I'll start from a while ago.
    So I followed some steps to creating a server (I use a Mac) and it worked, and I went on my server for a bit. I wanted to get more stuff for my server, so I followed instructions to make a Bukkit server. It worked all up until I have to run it. I have all of the folders I need, permissions, plugins, ops, etc. But when I double click start_server.command it displays the following:

    19:14:00 [INFO] Starting minecraft server version 1.5.2
    19:14:01 [INFO] Loading properties
    19:14:02 [INFO] Default game type: SURVIVAL
    19:14:02 [INFO] Generating keypair
    19:14:04 [INFO] Starting Minecraft server on *:25565
    19:14:05 [WARNING] **** FAILED TO BIND TO PORT!
    19:14:05 [WARNING] The exception was: Address already in use
    19:14:05 [WARNING] Perhaps a server is already running on that port?

    Also, I deleted all of my old server files from the one I made earlier.

    Please, someone help?

    Oh yes, another small thing. icon dispalys a notepad, however with a pause button for parallel desktops. I don't have parallel desktops. Therefore I can't open
  2. Offline


    Zollosky ,

    Restart your computer and then try to run your server.
    Is there any other computer on your network using that port?
  3. Offline



    The only thing I can think of is check if the server ip in Server properties is clear, that's what caused me problems with this.
Thread Status:
Not open for further replies.

Share This Page