CraftBukkit 1.5 (dev vers) Operation Confirmation Reports

Discussion in 'Bukkit Discussion' started by 2do, Mar 16, 2013.

Thread Status:
Not open for further replies.
  1. Offline


    This is for Build #2646 (1.5 development release)

    We've been using it on our Beastnode server since it was released yesterday (3-15-2013) and have had no problems, bugs or glitches so far.

    New blocks and devices CAN be placed, i.e., buildings with quartz blocks ... no problem.

    Server reports: "This server is running CraftBukkit version git-Bukkit-1.4.7-R1.0-15-g8e7c097-b2646jnks (MC: 1.5) (Implementing API version 1.5-R0.1-SNAPSHOT)"

    If any problems arise, we will update this thread.

    Note: We successfully downloaded and installed from, and later successfully verified that Beastnode's community CraftBukkit jar (identical - build 2646) works for those who don't know how to update jars manually.
    Feindbild likes this.
  2. Offline


    Can you list the plugins you run as well?
  3. Offline


    What's the point of this thread?
  4. Offline


    If you're running a 1.5 dev build then you should understand it's not for production servers. It's for finding bugs before there is a beta or recommended build. If you need help with it, you shouldn't be running it. This isn't the place to report bugs. We have for that.
  5. Offline


    Hey there, Bukkit Team:)
    First to say: I am really impressed how fast you got 1.5 working. Really awesome!

    So, I am already using your dev and that's my experience:
    I'm using the Ug802 Stick, I'm sure you know what I mean^^ So I'm used to some laggs, much with original MC Server, much minor with yours. 1.4.7 runs quit smoothly, nolagg made it a little better^^

    Then I tried 1.5. Impatient as I am, I tried the original. That was not useable at all.. Needed many seconds to farm one block! And that was 1.5 for me, until today^^
    Some hours ago I mentioned you released your dev build and tried it out. My result is:
    I'm really impressed! It works great. In fact a little faster then 1.4.7, and that without nolagg. Even the plugins I use, Griefprevention, LoginSecure and nolagg where running, with nolagg I'm not sure, some errors showed up but no crash, so I removed it. One Plugin is still giving errors on load, but the two remaining are working and after all, they are made for 1.4.7 and not your problem at all^^

    So the Conclusion:
    1.5 dev runs way faster then expected, new stuff I tried (Hopper was my main goal^^) worked, and I not encountered any bugs.
    Sorry, that I could not give you some work to fix, but you have done a too good job^^

    Sorry for my bad English^^
  6. Offline


    Dear diary,

    today, I installed a craftbukkit server and I didn't get any errors.
  7. Offline


    Hi plz can some1 off you send me the download link for craftbukkit 1.5 plz
  8. Offline

  9. Offline


    hm.. I can't craft a paintings.. It just disappears after a milisec inside the craft window.. bug of 1.5 or plugin?
  10. Offline


    Haven't seen this reported yet as a bug. Try crafting without plugins and see what happens.
  11. Offline


    Ran into this as well myself but it's been fixed in the more recent builds.
    (Looks like build #02662 is the one the fix went in on)
Thread Status:
Not open for further replies.

Share This Page