Solved CraftBukkit 1.5.1 -R02. Server Hanging Upon Opening

Discussion in 'Bukkit Help' started by xB3Nx98, Apr 24, 2013.

Thread Status:
Not open for further replies.
  1. Offline


    Hey Folks!

    I've had a really nice server that me and my friends played on. Although, I restarted it and it wont restart. It keeps hanging/Sticking on different things. I've tried deleting the plugins and configs but it wont fix it. Here is a screenshot of my plugin files and my server information.



    Specs -

    4GB RAM
    1Gbps Network Port

    (sorry thats all i know)

    Plugins -

  2. Offline


    Stop the server. Then go into the file access and delete those jars :D And Windows XP?
  3. Offline


    can you be more specific? For example, can you pastebin a server log of when your server starts up?
  4. Offline


    Like it may say, Loading Essentials Spawn or, Loading Vault or, Loading MYSQL Database

    What Jar's? The Plugins?

    And Yes, Second PC, use it to install shit and make my Android Apps. I have an alienware tower, dont sweat;)

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: Jun 1, 2016
  5. Offline


    Help Anyone?
  6. Offline


    As i said go into the ftp access. With filezilla then goto plugins and delete them :D That solves your problem.
  7. Offline


  8. Offline


    But I need my plugins so why would I do that?
  9. Offline


    Alienware is crap. IDK why anyone thinks its so good, its overpriced, just because of the way it looks, AMD is far better.
  10. Offline


    So... back on subject. Please post a copy of your startup log here, or pastebin or somewhere that we can see it to find your problem.
  11. Offline


    I can't say I dont agree. Im very dissapointed with the Alienware but I haven't heard of ADM! I'll check it out.

    Its not always WordRankUp. It Varies! But no errors or anything.
  12. Offline


    You haven't heard of AMD... wow man please come out of your cave some time...
  13. Offline


    Wow, AMD is a chip manufacturer not a computer manufacturer, they don't make computers. Alienware is a computer manufacturer not a chip manufaturer they do not make cpu's and you are telling him to get out of his cave. Wow.

    The smarty pants up above that was telling you to delete your plugins is partially correct.

    I had this same thing happen it was weird, I deleted a couple of the plugins i had recently added and it went away. The best way to deal with this is to remove your plugins and add them back in one at at time until you find the one causing the problem.
    xB3Nx98 likes this.
  14. Offline


    Thanks Dude! I'll try it now! Thanks for all your help... &

    Thanks for the..
    turns out not everyone on these forums is a blown jerks.

    Problem Solved. Thanks

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: Jun 1, 2016
  15. Offline


    Hey thats rude :p
Thread Status:
Not open for further replies.

Share This Page