CraftBukkit 1.2.5-R5.0 is now available!

Discussion in 'Bukkit News' started by EvilSeph, Jul 27, 2012.

Thread Status:
Not open for further replies.
  1. Offline

    EvilSeph Retired Staff

    A new CraftBukkit Recommended Build (1.2.5-R5.0) that provides Minecraft 1.2.5 compatibility and fixes issues in CraftBukkit 1.2.5-R4.0 and earlier is now available. As this RB contains a significant number of important changes and fixes, upgrading is highly recommended.

    Will plugins break with this build?
    Provided the developers of the plugins you are using are keeping up with the development of Bukkit, all your plugins should work fine.

    Notes:
    This Recommended Build includes an upgrade to the jLine we use in Bukkit. As a result, Windows servers need the Visual C++ 2008 redistributable if you want to be able to see text formatting in your console (or use -nojline to disable jLine if you don't want to).

    Unlike a previous Recommended Build (1.2.5-R2.0), this new RB does not need anything special like ANSICON.

    Known Issues:
    • None.
    For more detailed information on what is contained in this update, please see the changelog here.

    Download CraftBukkit 1.2.5-R5.0 here
     
  2. Offline

    WolwX

  3. Offline

    Alfaprime9x

    Hi, I run a private Tekkit server and recently, my computer got a bug and my worlds were deleted. When I ran my server, expecting to create a new world, my server command thingy says that 'I don't have a CraftBukkit server version, maybe you are running a custom one?' and my server refuses to go on loading. I didn't have this problem when I ran my server before, so I went to download CraftBukkit 1.2.5, and when I clicked on the link, it downloaded version 1.3.2. So, to put it simply, I need a working link for CraftBukkit version 1.2.5.

    Thanks,
    Alfa
     
  4. Offline

    javoris767

    The bukkit team doesn't support modded craftbukkit.
     
  5. Offline

    TnT Retired Staff

  6. Offline

    Alfaprime9x

    Thanks for your help guys!

    Alfa
     
Thread Status:
Not open for further replies.

Share This Page