Plugin Help CoreProtect fot 1.7.2?

Discussion in 'Plugin Help/Development/Requests' started by enrique3120, Nov 9, 2014.

Thread Status:
Not open for further replies.
  1. Offline

    enrique3120

    I saw on a 1.7.2 version of CoreProtect on a video, any idea of how can I find this version?
     
  2. Offline

    JaguarJo Retired Staff

    Looks like CoreProtect version 2.9.0 was the first one to include 1.7 block types. Then they added support for UUIDs with version 2.10.0. So even though 2.9.0 says it's for 1.7.9 servers, I bet it's compatible with your 1.7.2 server as well.
    http://dev.bukkit.org/bukkit-plugins/coreprotect/files/
     
Thread Status:
Not open for further replies.

Share This Page