Console Format Issue

Discussion in 'Bukkit Help' started by Wizardgreatar, Dec 11, 2013.

Thread Status:
Not open for further replies.
  1. Offline


    Hey all,

    Since updating to 1.7.2, I've been having a bizarre issue with the console. For some reason, the format of messages displayed in the console seems to be in disarray. For example, what used to be a simple server-is-saving message now displays as:

    [12:21:32 INFO]: CONSOLE: Forcing save..←[m
    [12:21:32 INFO]: CONSOLE: Save complete.←[m
    :32 INFO]: ←[0;35;1m[Server←[0;35;1m] Save is complete.←[m

    This makes the console extremely difficult to read, as nearly every message is structured like that, with a seemingly sporadic assortment of letters, numbers and arrows.

    I am running the wrapper RemoteToolkit, and bukkit version 1.7.2 r0.2.

    Thanks in advance!
  2. Offline


    What version of the Toolkit are you running, and what OS are you using?
  3. Offline


    Thanks for your response.

    I am running Release 10, Alpha 15.3 of the toolkit wrapper. My OS is Windows 8.1.

    If it helps, the weird format seems to be associated with plugins attempting to use color codes. Also, after some testing, the problem does not exist if I run an "average" start script for bukkit. It only appears to exist if I run bukkit with the rtoolkit wrapper.

    Thanks again!
Thread Status:
Not open for further replies.

Share This Page