Connecting to Server help

Discussion in 'Bukkit Help' started by ElDynamite, Mar 4, 2012.

Thread Status:
Not open for further replies.
  1. Offline


    Before I start, I wasn't sure if this should go in the bukkit or minecraft forum, so please forgive me if I'm wrong :/

    I have my server up, but my friends have not been able to connect. I can connect via the internal IP but not the external.
    I have set a static IP on my iPv4 (, I have a Belkin router), added the Belkin DNS, set port forwarding on the router page for 25565 -> -> 25565 (twice, one TCP and one UDP), and tried my port on with my external IP ( is the DNS for that). And I did have the server running while testing, on port 25565. It says the port is closed.
    I've restarted my router multiple times so I doubt that's a problem.

    I'm doing this on a Mac, if that means anything. And if I had to guess, I'd say the problem would be that I don't have a manual iPv6 set up, only iPv4.
    -I've turned off iPv6, nothing.

    I'm running Minecraft 1.1 and the server is 1.1-r6.

    I also restarted my computer, no results.

    Thanks ^^

    EDIT: solved. Router stopped working for a few minutes and when I reconnected my server magically worked. :eek:

    Still need help.

    Desperately need help.

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: May 24, 2016
  2. Offline


    I'm not too familiar with Macs but I'll try to help as much as I can. First of all, do you have any anti-virus programs?
  3. Offline


    What he said
  4. Offline


    Right now R6 Isn't working for me. So you might have the same problem. Use the DEV Build of bukkit instead.

    Never post this ever again. Annoys the hell out of me.
    FXHNTR likes this.
  5. Offline


    Nope, none running. I have antivirus programs but I only use them for scans.

    I just found a very awkward problem. I connected to my friend's router, a Linksys, and tried launching the server from that, and the port checker said the port was open, after I set the port forwarding. I think this may be a problem with my router then.
  6. Offline


    That could be, some routers just won't allow you to port forward, i know that linksys and D-link routers do. I'm not so sure about netgears or others.

    If you have any other problems let me know.
  7. Offline


    I have a netgear; it does.
  8. Offline


    Good to know.
Thread Status:
Not open for further replies.

Share This Page