Can't start server with bukkit! help!

Discussion in 'Bukkit Help' started by sixofwands, Mar 28, 2014.

Thread Status:
Not open for further replies.
  1. Offline


    Ok, I'm super new to servers. I'll be honest, I've got no idea what I'm doing.
    I've got the mine craft sever file installed, and bukkit.
    When I run the minecraft.exe (run.bat) server file, it opens the black cmd prompt window AND the white server window that shows how much space youre useing.

    When I run the bukkit server .bat file, the black cmd prompt window opens but the white window does not.

    When I load minecraft and go to get on my server, it just says "loading" and in the cmd window, it says something about being timed out.

    Please help!
  2. Offline


    Let me help you along.
    Bukkit doesn't have that white GUI (Graphics User Interface) that Vanilla Does
    When you start it it says Loading libraries...
    After that text should appear in the Console (Black Box)
    That text will explain what goes on just like in the White Box
    You can put commands into the Console and push enter.
    you can right click, and mark a selection in your Console Window and copy it by pushing enter.
    Post that here and we can help you with your connection problem.
Thread Status:
Not open for further replies.

Share This Page