Can't select 1.10 for file upload

Discussion in 'BukkitDev Information and Feedback' started by Joelstoner, Jun 12, 2016.

Thread Status:
Not open for further replies.
  1. Offline

    Joelstoner

    Just updated my plugin to 1.10, but when trying to upload the new file, there is no version 1.10 to select from the list.
     
  2. Offline

    Torhal Administrator Curse

    Hey there,

    Sorry about that, it's been added as an option now. You should be able to edit your file and change the version.
     
Thread Status:
Not open for further replies.

Share This Page