'Can't reach server' error after installing crafbukkit 1185 build - Please help!

Discussion in 'Bukkit Help' started by spawsnworth, Sep 30, 2011.

Thread Status:
Not open for further replies.
  1. Offline

    spawsnworth

    Hi all,

    First of all, I should point out that I am a relative noob to all this stufff so please bear with me! I recently purchased a game server with Nitrous Networks (who are excellent btw) and this is the first time I have had to upgrade craftbukkit since the server was live. I'm having serious diffs at the minute.

    There are 2 ways to upgrade the server to the new version of craftbukkit (that I am aware of)

    1) Logged in to Nitrous control panel and thet have an option to install it from there

    2) Download the latest 1185 build, rename it to 'minecraft_server.jar' and upload it via FTP on to my server, replacing the existing 'minecraft_server.jar' (which is actually craftbukkit build 1060)

    I have cretaed the new world in single player and uploaded it on to the server as a 'world' directory.

    Every time I try connecting to the server from my client, I get a 'Can't reach server' error. I have tried removing all folder, files (including plugins) from the server and uploading the new 1.8 world, then upgradinf craftbukkit via both the above methods, but still getting the same error.

    I have also checked my server.properties and everything appears to be in order as far as I can tell.

    The thing is, when I install minecraft server 1.8.1 I can connect no problem at all, but not when I install craftbukkit.

    Has anyone any ideas or suggestions as to what I am doing wrong? It could be something fairly simple but haven't been able to figure it out thus far.

    This has caused me hours of pain so I would be extremely grateful for any helo!

    Thanks!
     
  2. same problem here. server is running, no port problem. also no errors. but can't connect to it.

    hosting on a windows web server 2008

    I found a solution but I don't think that is gonna fix yours. in my case it was the firewall on windows web server who blocked everything.

    probably it is the same kind of problem you have. send a ticket. pretty sure this is something you can't fix. only nitrous networks.

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
     
    Last edited by a moderator: May 20, 2016
  3. Offline

    Lildirt

    This issue is common for even me. Currently the "Can't reach server" is affecting ALL servers Bukkit, I'm not sure about Vanilla servers though, but I think they're getting hit too.
    This is completely hit on 1.8/minecraft.net currently. I'm not sure which one though.
    I recommend restarting the computer that is hosting the server (if possible.)
    If not, just leave the server off for about an hour and that *might* fix the problem.
     
  4. Offline

    xClimax

    this problem is affecting me as well.
    can someone please find a solution?
     
  5. Offline

    xaioman123

  6. Offline

    andrewpo

    Sorry, why did you just bump a topic from almost a year ago?
    I highly doubt you've just installed CraftBukkit #1185.

    Make your own topic.
     
Thread Status:
Not open for further replies.

Share This Page