Problem/Bug Can't place or use command blocks

Discussion in 'Bukkit Help' started by Vinnybonboot, Jul 6, 2016.

Thread Status:
Not open for further replies.
  1. Offline


    Hi everybody

    I have a problem that I can't figure out. On my bukkit server, I can't place command blocks. I checked all of the configuration files I could find to make sure that command blocks are enabled (which they are), but I still can't place command blocks.

    I can give them to myself using the basic /give command, but I can't place them down anywhere. I tried using World Edit to set a block to a command block, which worked. But then I wasn't able to open its interface, nor was I able to break it (I used World Edit again to get rid of it).

    I don't get a error message either, not in game nor in the console. It just won't let me place it.

    How can I fix this? Thanks in advance.
  2. Offline


    Make sure you have enabled enable-command-block=true in
  3. Offline


    I mentioned in the original post, it is enabled. That is what is so confusing.
    adagi likes this.
  4. Offline


    Make sure that you are in Creative and OP'ed on the server. Can you give a list of installed plugins?
  5. Offline


    Most likely that you have a grief protection plugin that's blocking command blocks from being used or placed.
  6. Offline


    if you do have commands blocks enabled in the properties file it must be a plugin stopping you from placing the command block
Thread Status:
Not open for further replies.

Share This Page