cant open port 25565?

Discussion in 'Bukkit Help' started by jjguy555, Jul 9, 2013.


have you had this problem?

Poll closed Oct 9, 2013.
  1. no

    0 vote(s)
  2. yes

Thread Status:
Not open for further replies.
  1. Offline


    OK, i'm going to try to give as much information as needed. My house has two computers mine (the one with the server) is connected to my router wireless using a netgear adapter. my router internet service is through an at&t router. the second computer is hooked up by a wire, there is also a WiFi extender to boost the signal from computer 1 to computer 2 (my computer is computer 2). i have tried typing in my default gateway into my browser. i am then taken to an at&t website. i go through the process of opening the port. then i check online with a website and it says port 25565 is closed. i have tried doing this from computer 1 and computer 2 neither seem to be doing the job.:confused: Thank you please reply a.s.a.p.:confused:
  2. Offline


    I would not recommend running your server on a wireless connection hard wire is much better, Also see if you can find youtube videos that show you step by step how to open a port on an at&t router you might be missing something. Have you made sure your servers LAN ip is the correct one your port forwarding with?
  3. Offline


    I realize that a wired connection would be better but a wireless is my only option... one question, the LAN ip is the same ip when you go into Google and type whats my ip correct? I am not missing a step i have watched videos and they all do the same thing (relatively) and i do the steps and same thing happens. it doesn't open.
  4. Offline


    Try port forwarding the WiFi extenders ip. Also what kind of extender do you have if it is netgear go on and port forward the ip that it says it has in your regular modem.
  5. Offline


    A lan ip is only what you can use in your own home to connect to your server. The ip you want to give to your friends after port forwarding is your WAN ip. You can find out what your WAN ip is at
Thread Status:
Not open for further replies.

Share This Page