Can't make a No-IP Server.

Discussion in 'General Help' started by FoxReinherz, Feb 5, 2018.

Thread Status:
Not open for further replies.
  1. Offline

    FoxReinherz

    I normally made a 1.8.8 CraftBukkit Server, a hostname in No-IP, installed DUC, port-forwarded 25565, made an exception for 25565 in Windows Firewall, checked if "Java(TM) Platform SE Library" was allowed in both Private and Public modes, and Minecraft says "Can't connect to server."

    I used to put "server-ip=" as my internal IP back in 1.6.4 and it always worked, but now it says "FAILED TO BIND TO PORT". I searched a little and found out that it was supposed to be left blank, so I did that and now the server actually runs, but now I get "Can't connect to server."

    Just for the record, I tried disabling firewall and I checked if my port-forwarding actually worked in this website.

    It says: "Host is up." and state says "filtered".
     
  2. @FoxReinherz
    Can you connect to your server using 'localhost'? If so, the issue has to do with the IP used/ No-Ip. That case, you need to verify that no-ip is set up correctly and is pointed to your current IP.

    If you can't connect through local host, there may be an issue with the firewall/your router. In which case, we will need to go through a series of steps to try and troubleshoot.
     
  3. Offline

    FoxReinherz

    I can connect to my server with 'localhost'. However, I've checked everything and nothing seems wrong. I'm sure I'm using my public IP address, DUC is installed and the hostname is turned on. Checked for typos as well.
     
  4. @FoxReinherz
    Can you connect to your server through your external IP (not the no-ip IP)? If you can, then there is an issue with your connection to no-ip/ your set-up with no-Ip.

    If you can't, then there may be an issue with the router/firewall.
     
  5. Offline

    FoxReinherz

Thread Status:
Not open for further replies.

Share This Page